Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 35
  1. #1

    Join Date
    Jan 2007
    Location
    Virginia
    Posts
    277

    Somebody else must have noticed this!

    2007 GP1300R

    Just installed a D-Plate. Had no previous engine mods. I think im going to put the cat back in and I know this sounds weird. But I noticed a huge differance without the cat. All the full power is there up top but the mid-range now hesitates. For example Im behind a boat jumping wake and when i get ready to hit the wake and nail the gas it takes a second longer. Before my boat was "speed on demand" now i have a hesistation that sucks. It isnt huge but enough to piss me off and slow my quick acceleration that I need when trying to jump waves quickly. Top end is all still there and everything else is fine.
    This was the only mod I did last weekend ( I always only do one at a time)

    Now i know that cat can break up down the road - trust me I hate them - I have none on my car. But im sure I can get a new one for free if I ever need. But I would right now rather have my performance back.

    All I can think of is just the airflow overall - seems like it gets caught up like the boat is dragging on something for a second then breaks loose. The D-plate has that huge wall of steel compared to the cat which was at least consistent with its flow.

    Any advice?????


  2. #2
    yz450f's Avatar
    Join Date
    Aug 2008
    Location
    Long Island NY
    Posts
    657
    +1
    6
    yea when u install a d plate u must remove the temp sensor. and if u remov e the temp sensor u need a chip to put at the end of the temp sensor wire so the computer doesent go crazy. im pretty sure this is the problem

  3. #3

    Join Date
    Jan 2007
    Location
    Virginia
    Posts
    277
    Anyone else?


    The alarm went off and i turned the boat off. When i turned it back on it went off again. Then the third time when I turned it back on it didnt go off for the rest of the day.


    But it still did that hesitation thing.

  4. #4
    wingnut3k's Avatar
    Join Date
    Apr 2008
    Location
    North Myrtle Beach, SC
    Posts
    92
    +1
    1
    just installed mine the other day, same year ski...i think some skis need a resistor in the temp wire and some dont...i would think that is it, cause mine holeshots better and i havent noticed a bog anywhere in the rpm range...i lucked up and didnt need a resistor

  5. #5
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by jcorallo View Post
    Anyone else?


    The alarm went off and i turned the boat off. When i turned it back on it went off again. Then the third time when I turned it back on it didnt go off for the rest of the day.


    But it still did that hesitation thing.
    Go to radio shack and get a 2.2 ohm. resistor that will take care of it.

  6. #6
    On my 05 Gpr I have the D-plate, power filter, full PPK, R&D 1200 intake grate and EFI controller, all did at the same time. I have to say,after tweaking the EFI, it runs like a bat out of hell, from top to bottom. I am no expert, but maybe the EFI controller would help you out. Back in 06 when I installed these mods, most everyone suggested the EFI controller. Hope this helps.

  7. #7
    RUNWME's Avatar
    Join Date
    Aug 2007
    Location
    Little River, SC
    Posts
    1,243
    +1
    1
    PM me your address.. I am 99% sure I havea 2.2 ohm resistor I can mail you.

  8. #8

    Join Date
    Jan 2007
    Location
    Virginia
    Posts
    277
    I searched and didnt see anyting about the sensor hurting performance. I obviously knew that the alarm will go off but to cause hesistation sucks!!!

  9. #9
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,724
    +1
    3
    the sensor does not effect performance

    what you are describing is very unusual and very rare

  10. #10

    Join Date
    Jan 2007
    Location
    Virginia
    Posts
    277
    Yeah I know - Ill try the resistor if it doesnt work then the cat is back in!

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-27-2014, 02:36 AM
  2. Region 8 will have Supercourse this year!
    By beachboy66 in forum Race Events and News
    Replies: 24
    Last Post: 04-26-2007, 09:29 PM
  3. don't know if you guys have seen this one..
    By two2curupt in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 07-06-2006, 09:09 AM
  4. Motorcycle Nuts. I have ?? About this GSXR750
    By Water4fire in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 12-23-2005, 11:22 PM
  5. Anyone else notice this on their RXP?
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-30-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •