Results 1 to 9 of 9
  1. #1

    Join Date
    Jul 2008
    Location
    Woodstock IL
    Posts
    24

    Fuel Question???

    I'm haveing a hard time starting my ski? If I use starting fluid it will start up and run fine?? I thinking it is my fuel pump?? I took it off and cleand it looked fine. If I went with the triple outlet pump would this take care of the problem? I don't know a whole lot about the ski. I just bought it a few weeks ago with a bad bendix. I just happy it runs! Now just have to get it to run the right way!


  2. #2
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    stop using starting fluid.

    no oil = BAD

    What yr and model ski

    are you trying to start with the choke fully engaged?? Do you have a primer?

    More info please

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    What seaobin said. ^^^^T^^

  4. #4

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    2
    Quote Originally Posted by 1bad90notchback View Post
    I'm haveing a hard time starting my ski? If I use starting fluid it will start up and run fine?? I thinking it is my fuel pump?? I took it off and cleand it looked fine. If I went with the triple outlet pump would this take care of the problem? I don't know a whole lot about the ski. I just bought it a few weeks ago with a bad bendix. I just happy it runs! Now just have to get it to run the right way!
    Yeah, starting fluid bad.

    Check out your fuel system.......likely all the starting fluid is doing is replacing fuel that for some reason is not making it into the cylinder.

    Use fogging oil instead of starting fluid in the future, but mainly find your problem first!

  5. #5
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    I use an old water bottle and put premix in it. 2 caps: 1 with a small hole to squirt and one without a hole to seal when stored.

  6. #6

    Join Date
    Jul 2008
    Location
    Woodstock IL
    Posts
    24
    Its a 93 sl650 sorry I should've added that. Just picked it up a few weeks ago. I was told that it was running this year. But who can trust that when you don't see it for your self. It does have a primer. I pump it till I feel gas and try to start it nothen? Glad to know about starting fluided! I seen it there and thought I'd try it? It starts it up and then after that it will start back up unless you let it sit for a while?

  7. #7

    Join Date
    Jul 2008
    Location
    Woodstock IL
    Posts
    24
    And yes I have tried choking it a still nothen? I was hoping it was just a pump problem before I go cleaning carbs and don't need to? He also told me it had a recent rebuild? It shows newer gaskets? Anyways

  8. #8
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    Check the compression on your cylinders. If you blew a piston crown, you will not get good pulse to the pump. In addition, the three cylinder polaris will run on 2 cylinders out of the water and you might not even know your a piston down, until you get it in the water.

    1) Check compression
    2) Replace all fuel lines ( 15' should be enough)
    3) Clean the carbs, or at least visualize the insides (not hard)
    4)Replace the spark plugs if you have not already NGK BR8ES gaped at .28 (Double check me here, i have a 750 but I believe it is the same)
    5)Get a little flash light and look down into the cylinders and tell us what the piston tops look like (do a search for piston wash) Black and dry is bad
    6)make sure you sediment/strainer bowl is full of gas

  9. #9

    Join Date
    Jul 2008
    Location
    Woodstock IL
    Posts
    24
    Thank you! I'll check that all out and let you know..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fuel question
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-27-2007, 02:22 PM
  2. 15f fuel question
    By racingtrx450 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 43
    Last Post: 07-18-2007, 04:35 AM
  3. 2000 slx fuel question
    By SGT BLOODYSTUMP in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-15-2007, 03:20 AM
  4. Fuel question
    By seadoo951 in forum 2-Stroke Performance
    Replies: 10
    Last Post: 05-12-2007, 08:30 PM
  5. oxygenated fuel question
    By xlint89 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 01-21-2007, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •