Results 1 to 5 of 5
  1. #1

    xlt 1200 problems

    I replace a cylinder in the ski 1st one. mix 50 to 1 in gas took it out let it idle for 15 min road it around for 20 min at 15 to 20 mph , came home
    next day went out, idled it for 10 min try to give it some gas to get it to 30 or 40 and wouldn't get over 27 mph. pull plugs 1st cylinder is wet
    put in all new plugs start it hit the gas starts running normal get it to 45 mph for 2 minutes I shut it down to 20 when I tried to go 45 again wouldn't get up past 27 again checked the plug (1) fouled again 2 and three look good... Can't figure out why it keeps fouling the first cylinder got good compression in all cylinders idle is perfect good spark in all cylinders need help please thanks


  2. #2
    Question: Did you put the piston in backwards? it is possible and will give the symptons you are describing.

  3. #3
    Quote Originally Posted by WaveEater View Post
    Question: Did you put the piston in backwards? it is possible and will give the symptons you are describing.
    No I'm sure the piston is in the right way arrow toward exhaust anything else you can think of??

  4. #4

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    I would pull that plug wire, put a plug on it, and ground the side of the plug to the block while cranking it over. You should look for a crisp blue spark, if it is weak and yellow, perhaps you have a bad coil, plug wire, cap, or bad ignitor pickup coil in the stator. You have to look carefully at that spark, compare to the good cyl. Sometimes it is hard to see how weak it is, but that weak spark will fire ok at idle, but cannot do the job when the engine is under load. If you have a good spark, then I would look the carb for that cyl.
    Might want to check the pulse line to the fuel pump for that cyl, maybe if came off or got kinked/cut when changing the cyl. If you have way not enough fuel it may not fire, but the plug could be wet from the oil.

  5. #5

    xlt 1200

    thanks for the responce I took it to thedealer today he ruled out everything but carb I can't get a rebuilt kit in time for sale so I have it apart down to the carbs any suggestion what to do next??? Didn't see anything that looks different then the other carbs, lines look good???
    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 XLT 1200- Problem
    By joey13 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-03-2012, 06:34 PM
  2. 2001 yamaha xlt 1200 problems reaching high rpm in water
    By jimmy1173 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 04-10-2012, 01:19 PM
  3. 2002 xlt 1200 problems
    By clubin11 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-14-2010, 08:08 PM
  4. xlt 1200 problem/question
    By chuckp in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 08-16-2009, 06:59 PM
  5. xlt 1200 problems
    By fishman1000 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-13-2008, 05:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •