Results 1 to 10 of 10
  1. #1
    o uncola o's Avatar
    Join Date
    Aug 2008
    Location
    Pittsburgh, PA
    Posts
    1,060

    Battery went dead...

    Anyone know why a battery would go dead over like three days (in water) on a 2006 GP1300R? Just looking for ideas.

    Thanks in advance.


  2. #2
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    Riding it or parked in the water?

    If it was parked, you have a leak, and your bilge was running to keep afloat.

  3. #3
    o uncola o's Avatar
    Join Date
    Aug 2008
    Location
    Pittsburgh, PA
    Posts
    1,060
    That does not sound good... I guess that is probably the only option though. I am going to have to check for the leak today.

    -Jason

    Quote Originally Posted by canadaxp View Post
    Riding it or parked in the water?

    If it was parked, you have a leak, and your bilge was running to keep afloat.

  4. #4
    o uncola o's Avatar
    Join Date
    Aug 2008
    Location
    Pittsburgh, PA
    Posts
    1,060
    anyone know any areas that would likely be the cause of the leak?

  5. #5
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    Batteries can go bad, but just the fact you were in the water and it happened makes me think it was the bilge pump.

    It never went dead on land right?

    You can put it in the water and watch, or you can unhook the bilge pump, put some water in the bottom of the hull, and see where it leaks out as well.

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    Unfortunately the stock bilge is not automatic... probably just a bad battery

  7. #7
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    Oops...I thought they were the rule automatic ones...sorry

  8. #8
    o uncola o's Avatar
    Join Date
    Aug 2008
    Location
    Pittsburgh, PA
    Posts
    1,060
    Battery never went dead on land...

    It is not an automatic bilge? I thought it was.

    If it is not, and the battery is bad, how much is a new battery?

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    check the online store

  10. #10
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    You can get a nice gel one for under 100 bucks most places

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery going dead
    By mikel1 in forum Honda Open Discussion
    Replies: 6
    Last Post: 04-23-2013, 03:56 AM
  2. 1997 hurricane runs until the battery is dead then quits. HELP
    By jetskiidaho in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 09-07-2011, 10:52 PM
  3. 94 SL750 cylinders full of gas now battery goes dead!!!!
    By kellyoc in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-26-2009, 01:01 AM
  4. battery goes dead when sitting
    By paul c in forum 2-Stroke Performance
    Replies: 6
    Last Post: 07-01-2009, 05:26 PM
  5. dead battery
    By excess in forum 4-Tec Performance
    Replies: 0
    Last Post: 09-06-2006, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •