Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978

    Broken 1300 with only 70 hrs!!!!!!

    I got a chance to take a look at this ski. It was sent to me thinking rocks were sucked up in the jet. Well then we tore it apart and found this.
    The piston is trash.
    the jug needs work.
    the rod moves like crazy around the crank.
    But the pv looks good! lol
    I am trying to get the video up but having problems with you tube.
    I do not know what caused this. Looks like clogged fuel injector or something from what some say. rear seal looks really good brand new looking. And there was no crimp in the oil line and it was connected tight. I also thought they all looked really lean. Dark black with no windowing.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_5245.JPG 
Views:	40 
Size:	136.2 KB 
ID:	91130   Click image for larger version. 

Name:	IMG_5247.JPG 
Views:	48 
Size:	133.1 KB 
ID:	91131   Click image for larger version. 

Name:	IMG_5248.JPG 
Views:	37 
Size:	215.5 KB 
ID:	91132   Click image for larger version. 

Name:	IMG_5249.JPG 
Views:	38 
Size:	179.1 KB 
ID:	91133   Click image for larger version. 

Name:	IMG_5251.JPG 
Views:	37 
Size:	176.2 KB 
ID:	91134   Click image for larger version. 

Name:	IMG_5252.JPG 
Views:	46 
Size:	259.8 KB 
ID:	91135  

    Click image for larger version. 

Name:	IMG_5253.JPG 
Views:	38 
Size:	157.2 KB 
ID:	91136   Click image for larger version. 

Name:	IMG_5255.JPG 
Views:	35 
Size:	205.3 KB 
ID:	91137   Click image for larger version. 

Name:	IMG_5256.JPG 
Views:	38 
Size:	284.7 KB 
ID:	91138   Click image for larger version. 

Name:	IMG_5258.JPG 
Views:	41 
Size:	301.3 KB 
ID:	91139  
    Last edited by krispaintballz; 08-26-2008 at 11:17 PM.


  2. #2
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    2
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_5260.JPG 
Views:	47 
Size:	230.1 KB 
ID:	91140  

  3. #3
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978

  4. #4

    Join Date
    Apr 2008
    Location
    Lindenhurst, IL
    Posts
    2,242
    Yamaha ohhhh Yamaha

  5. #5
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Pat, Brand new ski and you do this......That is number two.

  6. #6

    Join Date
    Apr 2008
    Location
    Lindenhurst, IL
    Posts
    2,242
    Didnt happen to me, but happened during my presence...if that counts

    cough*

  7. #7
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    OUCH

  8. #8
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    same exact thing happened to me with same hours. 07 1300. my rod did the hula dance same exact as that video

  9. #9

    Join Date
    Apr 2008
    Location
    Lindenhurst, IL
    Posts
    2,242
    Do you have the list of all the parts they replaced?

  10. #10
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    off top of my head, crank, gaskets, wrist pins, cylinder and piston, head

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad starter with only 33 hrs??
    By brittrich in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-19-2014, 09:27 PM
  2. broken pump with 1 hr on the stage 1 rxp x
    By supra_power2 in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-23-2013, 07:41 PM
  3. SOLD 2007 fxho with only 70 hours
    By mikegp in forum Yamaha 4 Stroke Skis
    Replies: 1
    Last Post: 06-28-2013, 05:47 PM
  4. what the hell is going on with me 07 rxp!? only 70.8 mph?!
    By bksbigboy69 in forum 4-Tec Performance
    Replies: 31
    Last Post: 03-31-2012, 07:45 AM
  5. 04 R12X Pump Rattles..dealer says $1,400.00!!!! with only 61 HRS!
    By miamim5 in forum Honda Open Discussion
    Replies: 8
    Last Post: 05-09-2009, 01:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •