Results 1 to 2 of 2
  1. #1

    Join Date
    Aug 2008
    Big Spring, Tx

    A surging problem!

    I have an 03 xlt 800 with a surging problem, stock motor and stock hull, just installed a new stater after a bro inlaw forgot to put in the plug and it took on an indecent amount of water.It takes off ok but then struggles to get to 40mph when we used to get about 51-52 out of it. I'm kinda new at the pwc's so i'm looking for a good starting point.

  2. #2

    Join Date
    Aug 2008
    Big Spring, Tx
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The dreaded surging problem
    By Hondaf12Pwr in forum Honda Open Discussion
    Replies: 5
    Last Post: 08-27-2013, 06:00 PM
  2. Surging Problem
    By mudbug660 in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-23-2012, 10:51 AM
  3. engine surging problem
    By agrove74 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 09-30-2011, 03:13 PM
  4. polaris 1999 Genesys surge problems
    By raygrima in forum Polaris Open Discussion
    Replies: 12
    Last Post: 01-25-2009, 11:32 AM
  5. I think we found the problem...surging part 2
    By carbuff91 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-26-2006, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts