Results 1 to 6 of 6
  1. #1

    1996 Polaris SL700

    I don't want to dump any money into this without knowing for sure what the problem is. It fires right up but when you push the throttle it wants to bog down. I've been told it was the CDI box going bad but know nothing about how to repair it. Has a brand new battery as well.
    $800 with single place trailer and cover.
    This thing is in great shape.
    Located in NE Indiana.

    [email protected]





  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Pretty nice for 8 hun, I'd start with the fuel system.

  3. #3
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Sold. I brought it home yesterday. It's at Lugs785"s home for wayward Polaris.

    It looks pretty good,Needs some cleaning,does not appear to have alot of hours.
    It starts and runs good at idle,but will not rev more than 3-4 k RPM. I hope to work on it this week.

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Nice!!
    If it limits at 3-4K, maybe disconnect the grey limiting wire and see if that solves the issue?? Well...not solves the issue but at least you'd know if it's a fuel/oil or temp sensor issue.

  5. #5
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Thanks Al. The service manual claims 96 SL700 only uses a buzzer,has no rpm limiter. It doesn't even rev to 3k very well. I did try applying a little choke,to see if it was lean,any choke is worse. It was raining all day yesterday and I couldn't find the energy to work on it,hopefully Tuesday I could figure it out.

  6. #6
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    That standard 96 always gets me.
    Well...if it's not revving past 3K RPM, stutters and backfires I'd guess bad reeds.
    If it just bogs down, I'd check timing and crank index, just to make sure tour engine is healthy.
    Check compression and make sure one cylinder isn't down.
    And of course check the fuel system, hoses and carbs in particular.
    Let us know what you find.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Polaris sl700 cuts out
    By Sparky.pk in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-15-2010, 04:36 PM
  2. 1996 Polaris SL700 Service/Repair Manual
    By P_olaris in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-14-2009, 01:41 PM
  3. 1996 polaris sl700 ignition update
    By dsabrgeorge in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-25-2009, 11:05 AM
  4. 1996 polaris sl700 bearing carrier
    By scubadw in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-15-2009, 03:36 PM
  5. 1996 Polaris sl700 w/trailer and cover $950!!!
    By awd98tsi in forum Polaris Classifieds
    Replies: 6
    Last Post: 07-19-2008, 06:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •