Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    GPRPITMAN's Avatar
    Join Date
    Feb 2006
    Location
    capecoral fla
    Posts
    880

    Triple back up and running

    Well the boat went down several weeks ago at don's house testing ring broke in #2 cyl sent it to lowell got it fixed. spent the last couple of days at don anderson home putting boat back together ( thanks by the way don) and starting testing again today was pretty good so far water was calm low humidty around 72ish the boat ran 80.3 back it up with a 80.6 went in did some adjusting ran 80.7 then 81 all back to back runs. Runs were in a superman and a 1200 grate 04 pump set up, stock carbs I just got finished changing more stuff around hope to get in the water tomorrow to test some new stuff, so far so good thanks for all the help don


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Great #'s.Better change your signature now.

  3. #3
    GPRPITMAN's Avatar
    Join Date
    Feb 2006
    Location
    capecoral fla
    Posts
    880
    Thanks woody,

  4. #4
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    81 all back to back runs. Runs were in a superman and a 1200 grate 04 pump set up, stock carbs

    dude, you are flyin'

  5. #5
    Nice. Was it the pump shoe???

  6. #6
    GPRPITMAN's Avatar
    Join Date
    Feb 2006
    Location
    capecoral fla
    Posts
    880
    Hey Fercho,Yea I had major issue with that stupid shoe as you do recall but I have not had any problems with my shoe in a while

  7. #7
    good numbers hey when you talk to don tell him to come to mudbug tell hims its alot more fun and safer than racing

  8. #8
    GPRPITMAN's Avatar
    Join Date
    Feb 2006
    Location
    capecoral fla
    Posts
    880
    Hey Rob, he is coming for sure I already reserved the rooms He still likes that crazy close course stuff though lol

  9. #9
    Pistonwash's Avatar
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    3,595
    +1
    77
    Good run Forrest..Florida boyz are now representin'!

    Look out Texas...

  10. #10
    GPRPITMAN's Avatar
    Join Date
    Feb 2006
    Location
    capecoral fla
    Posts
    880
    Yea we will have to get together with that texas bunch and have a good day. Probably at the bug. went out today changed the pump out dyna fly prop boat had a buck at 79.5 came back in made some minor handling adjustments and went 80.5 with a little buck at the end of the run put the boat in the nutreul trim and boat ran 81.1 still some more left there I'll be working trying to find it. alot of work and time run out of day light

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-24-2012, 05:46 PM
  2. My X back together and running fast...how's 83.5!
    By powertek in forum 4-Tec Performance
    Replies: 49
    Last Post: 09-25-2008, 09:25 AM
  3. GH Back up and running
    By Jrsrxp in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 06-02-2008, 09:37 AM
  4. It's up and running!! Check it out!! Go AWA!!!
    By SeaDoocer in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 03-21-2007, 08:35 PM
  5. ECU up and running on RXP
    By Jrsrxp in forum 4-Tec Performance
    Replies: 15
    Last Post: 04-16-2006, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •