Results 1 to 4 of 4
  1. #1
    English Bob's Avatar
    Join Date
    Jun 2007
    Location
    Southern UK
    Posts
    280

    RXP starts with no key in...

    I have an Rxp 2004, which has just started beeping to itself whilst in the garage. The thing is it has not got a key in it, and when I press the start button it fire,s right up. I,ve tried disconnecting the battery to see if it resets it but no still the same. I,ve had the ski a couple of years now and it,s bone stock. Please anyone got any idea,s as I,m sure the dealer will have me re-mortgage my house to fix this.....

    Thanks in advance.....


  2. #2
    Gone in 3.0 seconds... RXPT400's Avatar
    Join Date
    Nov 2007
    Location
    USA
    Posts
    1,527
    Quote Originally Posted by English Bob View Post
    I have an Rxp 2004, which has just started beeping to itself whilst in the garage. The thing is it has not got a key in it, and when I press the start button it fire,s right up. I,ve tried disconnecting the battery to see if it resets it but no still the same. I,ve had the ski a couple of years now and it,s bone stock. Please anyone got any idea,s as I,m sure the dealer will have me re-mortgage my house to fix this.....

    Thanks in advance.....
    HEY MAN IT IS TIME FOR YOU TO RIDER HER "THAT'S WHAT IT IS TELLING YOU" WHEN IT IS BEEPING BY ITSELF.... ....NOO JUST KIDDING MAN... ...ALL JOKES ASIDE... YOU PROBLABY HAVE WATER OR MOISTURE INSIDE THE ECM OR CLUSTER OR ONE WIRE SHORTING A CIRCUIT CAUSING THE SKI TO ACT LIKE THAT. YOU MUST HAVE A MECHANIC LOOK INTO IT....

  3. #3
    You have a bad D.E.S.S. post, replace the post and you will be fine, it is a common problem with the older 4stroke Sea Doo watercraft.

  4. #4
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Quote Originally Posted by WMFwatercraft View Post
    You have a bad D.E.S.S. post
    +1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 08-14-2013, 10:32 AM
  2. 94 GTX with No compression in Rear Cylinder. How can it run 40 MPH?
    By JohnCiccarelli in forum 2-Stroke Performance
    Replies: 12
    Last Post: 10-14-2009, 05:43 PM
  3. Ski beeping and starts w/ no key and VTS not showing
    By awague2 in forum 4-Tec Performance
    Replies: 10
    Last Post: 08-03-2009, 04:45 PM
  4. Stock ECU RXP 05 WITH 2 KEYS
    By douglasb76 in forum Sea Doo Classifieds
    Replies: 5
    Last Post: 02-24-2009, 10:43 PM
  5. FX160 HO with no key ?
    By Bigrhys in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 03-24-2008, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •