Results 1 to 8 of 8
  1. #1

    Join Date
    Jan 2008
    Location
    bryan college station, tx
    Posts
    259

    Signs of running rich?

    yamaha 1100...it runs great and has compression across the board at 110psi. Runs fine in the water and idles fine. Top speed is great( i think) But when i have it out of the water and hookup to the hose it always seems too rich and it smokes alot. Pre-mix 50-1. It does have a bog at take off. That didnt start until i filled the tank up from half way. Forgot to pour oil into the tank to pre-mix. I ran it for 20-30 mins then remembered. I added the amount of oil i though and it ran fine after that. Next day is when the bog started. Anyways i took the new plugs out today after running it and they were really wet with a black residue on them. The carbs are set to stock settings. It never seems to clear up at full thottle. Never the high pitch rpm scream...


  2. #2
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    the best way i am aware of to check if you are running rich or lean is to check your piston wash, you can do the plugs reading but its only an indication of their state and not as accurate as checking the piston wash.

    You can check it using a 10 dollars piston wash light by pulling the plugs out and shining it in there to see the piston tops.

    from what you wrote though it sounds to me like your plugs are fouled but please do more research on this as i am pretty new to carb tuning myself.

    Do a search in the how to section on "piston wash" as theres some good threads on it and it will assist greatly in tuning your fuel mixture.

  3. #3
    Seems like your problems arrived when you messed up the premix ratio

  4. #4
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    buy a tach and let us know rpm's

  5. #5

    Join Date
    Jan 2008
    Location
    bryan college station, tx
    Posts
    259

    New gps numbers but not consitant...

    Took the waveraider 1100 out to get a new gps number with the new pro tec shorty ride plate. Others...pro tec scoop intake grate, solas xo. Light to medium rippled water at 330ft at about 75 degrees. Best was 57.4. I made about 10 runs. Only saw 57 twice. I would see low 56's alot. Then the last three runs i never could get over 54. So i packed up and went home. Im really dissapointed. I could tell the difference when the water was smooth and ripped in speed. I was hoping to be at least 58-60. Here is a picture of the plugs that were brand new before runs. They are realy wet. No Mark i havent got any rpms yet...im lacking funds to buy a good tach...



  6. #6
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    just buy a commercial tiny tach-$75 thats what i use

  7. #7

    Join Date
    Jan 2008
    Location
    bryan college station, tx
    Posts
    259
    how often does that update?

    Quote Originally Posted by big raider View Post
    just buy a commercial tiny tach-$75 thats what i use

  8. #8
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    Quote Originally Posted by johnson7454 View Post
    how often does that update?
    1/2 sec.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signs of impending engine seizure ?
    By way2fast in forum 4-Tec Performance
    Replies: 11
    Last Post: 11-21-2008, 10:25 AM
  2. Thinking of Running Pre-Mix
    By jsc7002 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-26-2007, 11:02 PM
  3. running rich?
    By shhr in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-02-2007, 10:20 PM
  4. Already seeing signs of Christmas so........
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 11-11-2006, 12:17 PM
  5. Early signs of Oil pump failure
    By bic1 in forum Sea Doo Open Discussion
    Replies: 13
    Last Post: 09-05-2006, 06:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •