Results 1 to 7 of 7
  1. #1

    rpm reading problems..tach!!

    well, i have a pet 2100dx tach and i wrapped it 4 times around cylinder # 2 with marine grade 18 gauge wire and i get reading at idle of 2000 rpms and my max rpm is 10000..i know this is way out of whack..can anybody give me some tips on what to do? anything will be helpful..thanks


    David


  2. #2
    Buaidh No Bas howestek's Avatar
    Join Date
    May 2005
    Location
    Louisiana
    Posts
    917
    I just installed mine using a link given in another thread that you started. Did you not try 5 wraps on all 3 plug wires? Did you make sure that the wraps were tight? Did you make sure that the lead from the plug wires to the tach were away from other "hot" wires? What setting did you use on the tach? Was the 10,000 rpm a one time event, or was it consistently 10000 at wot? See thread below.

    By the way, what does your oem tachometer say at idle?

    http://rivaforums.com/groupee/forums...962#9991024962

  3. #3
    Buaidh No Bas howestek's Avatar
    Join Date
    May 2005
    Location
    Louisiana
    Posts
    917
    By the way. Dont silicon the back of the unit and expect the velcro to hold!!

  4. #4
    i just passed it through cylinder # 2 i wrapped it 4 times around close to coil box..my oem tach says around 1200 rpm at idle..the tach says 2000 + at idle and the peak rpm was 10000 rpm...wut do you mean wut settings on the tach? and yea i wrapped it as tight as i could..i guess im gonna try wrapping 5 times around each cyliner and i passed through the left side of the boat where the tie raps are already..thanks howestek..i will check again..

    David

  5. #5
    Buaidh No Bas howestek's Avatar
    Join Date
    May 2005
    Location
    Louisiana
    Posts
    917
    What I mean't by settings was....did you set the tach for reading a 3 cylinder, 2 stroke? I believe that particular setting is P23 : 46 on the 2100-DX. If you didn't, hit "mode" until you see something similar, then press "set" until you see P23 : 46. Hit mode again to move to the next field.

    Also, and I don't think this applies, the directions do say that some Yamaha 1200 triples use 21:42 mode.

  6. #6
    cool..changed everything and will try boat tomorrow i will keep you guys posted..thanks howestek..KEITH thanks for the input and help greatly appreciated guys..thanks again...

    David

  7. #7
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    Dave,
    I threw a little "quickstart" page over in the "how-to" section in case you run into trouble today and can't find help. The instructions were supplied to me when I purchased it, they're not mine. Sounds like you got it now though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speed reading problems
    By JRyn in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 02-10-2013, 09:12 PM
  2. 09 Ultra 260x low RPM Bogging problems after water in the hull
    By moose51 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 01-29-2013, 10:09 PM
  3. Polaris Genesis 2001 RPM Limit problem.
    By hajenhajen in forum Polaris Open Discussion
    Replies: 5
    Last Post: 12-22-2008, 10:41 PM
  4. 03 gtx sc rpm - speed - problems
    By 5Bulldogs in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-26-2008, 03:14 PM
  5. Erratic RPM Reading
    By ph2ocraft in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-23-2008, 05:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •