Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85

    Help with gp1200r 2000.Wont turn.

    On my first ride, my gp1200r made it 15min. When I received it, the battery was low, could turn the engine slowly and then nothing. I put in a new battery and it started easy. And I put it in the water, I it run good for 15min then died direct, like you pull the cord. Just died. I tired to start it, just clicking sounds from the startmotor, just as before the new battery, but after a couple of seconds it just fire up and runs again, but just to die again after couple of seconds. And now just clicking sounds and thumps.. After awile nothing.
    What could it be? Will change battery and see, but if it was the battery why would it just die like that? Could it be anything with the cord, ??
    The egine is premix, no oilpump. What can a check?
    Please help?


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Charge the battery new batteries come dry charged and need to be put on a slow charger for 8+ hours.

  3. #3

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    The battery was charged by the company I recivied the battery from I was told. Hope that it is the battery, but can that explain that the jetski just died?

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Your ski may not be charging the battery. Next time it starts measure the voltage at the battery while running it should be around 14v.

  5. #5
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    by your description of dying and then not turning over for a few seconds it sounds to me like it's seizing... When it sits for a few seconds it cools down enough for the piston unsticks and is able to move again...

    I'd get a good battery in there and check compression..

  6. #6
    noshowallgo's Avatar
    Join Date
    Mar 2007
    Location
    GA
    Posts
    133
    +1
    1
    Quote Originally Posted by DrewNJ View Post
    by your description of dying and then not turning over for a few seconds it sounds to me like it's seizing... When it sits for a few seconds it cools down enough for the piston unsticks and is able to move again...

    I'd get a good battery in there and check
    compression..
    +1

  7. #7

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    Will do that, but seems strange that it died like that, no funny noises no power loss, just like you pull the cord, died directlly. Then just clicking from the starter, for a few seconds max 5 sec then fire right up and goes like before for a couple of seconds just do die again. And the just clicking and thumps from the starter. Pretty soon completly dead. Now not a sound when you puch the startbutton.

  8. #8

    Smile

    +2 what you are describing is a yamaha with the oil line or lines off I work from home now since closing my shop 4 yrs ago guess what I'm on the 4th 1200 yamaha rebuild this season,and I only service a few skis a week.When the piston expands it stops engine cold.then the clicking you hear is either you have fried starter solenoid by trying to get a seized engine started.Or it just wont turn over because its seized, then a seized motor will start and run just fine after they cool down,until they heat up again.
    Quote Originally Posted by DrewNJ View Post
    by your description of dying and then not turning over for a few seconds it sounds to me like it's seizing... When it sits for a few seconds it cools down enough for the piston unsticks and is able to move again...

    I'd get a good battery in there and check compression..

  9. #9
    NIXON'S BACK!! cincygpr's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham, MI
    Posts
    545
    That's exactly what happened to me a few weekends ago -- starter clicking (I thought it was a bad battery as well), engine suddenly stopping and refusing to start again until it cooled for awhile, and then no starting sounds at all.

    I have yet to check compression and pull the head, but i'll venture to say that it is a mild siezure. An easy thing to do would be to just pull your stinger to check if any oil lines came off, like mrjetskey said.

  10. #10
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    He's premix guys so no oil line failure...

    I still think you have a problem with it seizing.. How many hours and when were the carbs gone through last? Stock jetting with accelerator pumps?
    Once it seizes once it will only get worse. Take a compression test and let us know how it comes out..

    The stock jetting is very lean to begin with and doesn't take much to make it worse..

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with a 2000 Polaris Genesis 1200
    By hammerurhouse in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-15-2009, 12:11 PM
  2. Need help with a GTI wont do anything.
    By CARLRRE in forum 2-Stroke Performance
    Replies: 5
    Last Post: 07-26-2008, 12:13 PM
  3. Some help with GP1200r ign problem
    By xr1million in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 06-04-2008, 03:01 PM
  4. Help with GP1200R Future Mods
    By 9t8gp1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 01-08-2008, 10:41 PM
  5. Help with GP1200r offshore set-up
    By rexa in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-05-2006, 03:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •