Results 1 to 6 of 6
  1. #1
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1

    Need Help....W Temp comes on screen..

    When I try and turn the ski on...It will crank, but that annoying beep comes on and the display reads W Temp...It wont turn on. Will make a sudden stop on the cranking.

    What can it be? Where sould I begin? '01 XLT1200 less than 100 hrs


  2. #2
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Well, now it turns on fine....But still gives me the W Temp on the display sometimes. I ran it on the hose for about 3-4 minutes.

    What can that be. Im planning on riding this weekend if I get my other ski back and dont wanna get stranded with this one...

  3. #3
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    HUmmm......No One?

  4. #4
    yami_rida#26's Avatar
    Join Date
    Oct 2007
    Location
    Cayman Islands
    Posts
    2,112
    I'm not sure what the problem is with the ski but try posting this in the 2 stroke section for a better response.

  5. #5
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Good idea, thanks

  6. #6
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Check the connector for the water temp sensor, it's the sensor nearest the waterbox.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help....W TEMP on screen...?
    By GeoRXT in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-22-2008, 10:40 PM
  2. Need help with Spark Problem on a 89 WR500
    By vinnie333 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 06-24-2008, 06:35 AM
  3. Need Help: Changing Wear Ring on 2004 Sportster 155hp
    By davidcctx in forum Sea Doo Sport Boats
    Replies: 14
    Last Post: 04-04-2008, 02:02 PM
  4. Need Help: Replacing Wear Ring on 97 GTX
    By MPower in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 07-31-2007, 09:27 PM
  5. Need help can't decide on a RXP or RXT
    By andreakobe44 in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 04-15-2007, 07:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •