Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    vomitspot's Avatar
    Join Date
    Apr 2006
    Location
    mobile alabama
    Posts
    722

    where am i going wrong?

    03 1300r barely faster than fxho
    1300 has :
    d plate
    jims plate
    jims shaved head
    1200 riva grate
    kn on oem air box
    efi controler
    pump seal kit
    ho pump w 14-20 dyna
    bullet sponsons (to much drag?)
    love how it handles though
    pet says shes turning 7080 rpm
    thanks
    jason


  2. #2
    what are your efi settings?

  3. #3
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Is your pump tunnel reinforced?

  4. #4
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    add some vf3 reeds as well and you will be much happier

  5. #5
    vomitspot's Avatar
    Join Date
    Apr 2006
    Location
    mobile alabama
    Posts
    722
    efi #s are all on 1 @ the moment i think
    had them all over the place though
    pump tunnel reinforced
    looked for vf3s last night their web site sux!
    jason

  6. #6
    Buaidh No Bas howestek's Avatar
    Join Date
    May 2005
    Location
    Louisiana
    Posts
    917
    K&N on oem airbox? Open airbox, I presume?

  7. #7
    vomitspot's Avatar
    Join Date
    Apr 2006
    Location
    mobile alabama
    Posts
    722
    kn on oem air box w spark arrestors removed

  8. #8
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Did you do a compression test? You have to get the Vf3's from Carl, Fernando, or Lowell I think. My friend has an HO and I think it only ran like 60 on a gps...
    Is your pump shoe hanging to low? What angle is your plate set at? Thats a lot of missing mph...

  9. #9
    vomitspot's Avatar
    Join Date
    Apr 2006
    Location
    mobile alabama
    Posts
    722
    Quote Originally Posted by izz0 View Post
    add some vf3 reeds as well and you will be much happier
    looking @ lowells site it looks like you must use ski doo reeds fitted to a reed spacer is that the case?
    no 1300 vf3s just mod skidoo vf3s

  10. #10
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    I think it's more than just reeds...you should be eating up fxho's...even stock...

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 150psi head w/only 100psi? Where did I Go Wrong?
    By DaBigHert in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 07-21-2008, 08:13 AM
  2. 1300 Recipe for 75! WHERE DID WE GO WRONG !!! HELP !!!
    By MIARider in forum Yamaha PWC Performance (2-stroke)
    Replies: 33
    Last Post: 03-09-2008, 10:44 PM
  3. Lost RPM, where did it go???
    By DandSPro in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-09-2006, 06:08 PM
  4. Where'd Abbott go?
    By Hydrotoys in forum Open Discussion
    Replies: 13
    Last Post: 05-15-2006, 05:27 PM
  5. Where did this go?
    By rxpblast in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 04-15-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •