Results 1 to 10 of 10
  1. #1
    camar0's Avatar
    Join Date
    Apr 2007
    Location
    Sunshine
    Posts
    787

    Mounting Bilge to hull - question

    what is the best way to mount the bilge to the hull... do i have to sand inside the hull to mount it?

    ive tried obviously without doing that and 2 different bonding attempts didnt hold...


  2. #2
    3M 5200 and no need to sand a spot to sit it on! Pulling it off will probably take some fiberglass with it though!

  3. #3
    camar0's Avatar
    Join Date
    Apr 2007
    Location
    Sunshine
    Posts
    787
    5200 did not hold last time

  4. #4
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Quote Originally Posted by camar0 View Post
    5200 did not hold last time
    Then you had grease/oil in the area or a bad tube of 5200.

  5. #5
    Quote Originally Posted by camar0 View Post
    what is the best way to mount the bilge to the hull... do i have to sand inside the hull to mount it?

    ive tried obviously without doing that and 2 different bonding attempts didnt hold...
    Sand the hull and the bilge pump basket with 60-100 grit and use 2 part epoxy or 5200.

  6. #6
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    +1 and I use the same 2 part epoxy we use for the GH skegs.



    Quote Originally Posted by RXP6 View Post
    Sand the hull and the bilge pump basket with 60-100 grit and use 2 part epoxy or 5200.

  7. #7
    Shogren65's Avatar
    Join Date
    Apr 2008
    Location
    Spencer, MA
    Posts
    88
    I use a stuff called Marine-Tex. Stuff holds onto anything plus you can sand or drill it.

  8. #8
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    I attached my bilge pump to the strap left over from the stock bilge mount on the drivers side since I eliminated the stock setup completely.

  9. #9
    MIARider's Avatar
    Join Date
    Aug 2007
    Location
    S. Florida
    Posts
    1,430
    mine also came loose after a few rides . I sanded it and used 5200

  10. #10
    Never Time To Ride antoniodef's Avatar
    Join Date
    Nov 2006
    Location
    Waterford, Michigan
    Posts
    1,169
    I just used silicone on a very clean hull. Squirted a glob on and squished the plastic strainer the motor mounts into onto the glob and let it dry. Like someone else said...if the hull isn't perfectly clean, nothing will hold it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. free flow to thru hull question
    By Rock918 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 05-31-2013, 12:05 PM
  2. Intercooler mounting brackets to fit a type 14 IC in a GPR hull?
    By caliburst in forum Conversion PWC Performance Skis
    Replies: 4
    Last Post: 04-27-2011, 10:27 PM
  3. Need to find a Red bilge thru hull fitting.
    By Dockside in forum Open Discussion
    Replies: 4
    Last Post: 12-06-2009, 12:31 PM
  4. Riva and RR Thru Hull Questions
    By Kinchyle in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 07-01-2006, 12:08 AM
  5. Mounting GPS to stock handlebars
    By GPR FL in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 03-31-2006, 05:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •