Results 1 to 4 of 4

Thread: 99 SltH bogging

  1. #1

    99 SltH bogging

    I recently got my hands on a 99 SltH and was told that when you are wide open it boggs. I have only had it on the trailer running and that was when I bought it, and yes you can say that it bogged and smoked a lot. What I know about a 2 stroke is that when it gets to much fuel it will bogg and smoke as my honda 250r did until it cleaned it self of to much fuel and then it ran like a champ. Are pwc the same is that the problem or is it something else


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    So it's RPM's are limited at WOT or does it bog upon full throttle?
    I think I'd be pulling down the fuel system for a look see.
    Replace the fuel line if it's the grey Tempo line, the stuff is crap.
    Pull the carbs and check the internal filters for crap.

  3. #3
    thanks for the info, I changed the fuel lines, spark plugs and rebuilt the carbs. It ran fine for about an hour and then it started acting up again. Example, at 3/4 throttle it would run @ 6000 rpms and when WOT it would run at about 5100 rpms. I have other post on here and the one question no is answering is about the high speed screw. It doesnt have one and with it doing what its doing I dont know if its getting to much fuel or starving for fuel. Also when WOT it smokes, so it makes me think its getting to much.

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Quote Originally Posted by hybrid93cvc View Post
    thanks for the info, I changed the fuel lines, spark plugs and rebuilt the carbs. It ran fine for about an hour and then it started acting up again. Example, at 3/4 throttle it would run @ 6000 rpms and when WOT it would run at about 5100 rpms.
    Put a fuel pressure gauge to the system and see how many pounds you're getting at WOT. As I recall you should have near 4 pounds at WOT and between 1.5 and 2 pounds at idle. Remember short bursts at WOT until you solve your problem.
    I have other post on here and the one question no is answering is about the high speed screw. It doesnt have one and with it doing what its doing I dont know if its getting to much fuel or starving for fuel.
    Polaris got rid of the adjusters so end users couldn't lean them out.
    Also when WOT it smokes, so it makes me think its getting to much.
    It's probably smoking becasue at WOT it's running lean but delivering full oil at those RPM's.
    A quick test. Feel the cylinders after a WOT run and see if you can comfortably place your hand on the cylinders. If it's too hot, you are probably running to lean.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 SLTH - Top End Runs great, bogs down at low RPM
    By thiagoavila in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-29-2010, 12:02 PM
  2. 99 SLTH bogging
    By hybrid93cvc in forum Polaris Open Discussion
    Replies: 2
    Last Post: 10-02-2008, 03:06 PM
  3. '99 slth running hot - hellp needed.. =)
    By fr33man in forum Polaris How To & FAQs
    Replies: 6
    Last Post: 06-16-2008, 11:51 AM
  4. How to check Stator 99 SLTH
    By bski224 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 05-30-2007, 03:07 PM
  5. 99 SLTH Wiring Diagram
    By ph2ocraft in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 10-22-2006, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •