Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85

    My gp1200r sized after ten minutes.Pictures Help

    it ran good for 15min then died direct, like you pull the cord. Just died. I tired to start it, just clicking sounds from the startmotor, just as before the new battery, but after a couple of seconds it just fire up and runs again, but just to die again after couple of seconds. And now just clicking sounds and thumps.. After awile nothing.
    Now I have pictures of the engine. What do you think caused it? If overheating, what should I look for?
    And can I get away with only a cylinder and a piston, my crank should be rebuilt a year ago.
    Please help a newbie?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC00006.JPG 
Views:	116 
Size:	482.4 KB 
ID:	97847   Click image for larger version. 

Name:	DSC00008.JPG 
Views:	93 
Size:	495.3 KB 
ID:	97848   Click image for larger version. 

Name:	DSC00009.JPG 
Views:	110 
Size:	567.5 KB 
ID:	97849   Click image for larger version. 

Name:	DSC00010.JPG 
Views:	112 
Size:	600.7 KB 
ID:	97850  


  2. #2

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    forgot, engine is premix, so no bad oil lines.

  3. #3

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    looks lean,how many hr on motor,.any mods? time to take it apart again

    later cd

  4. #4
    My Jet Ski drinks more than yours Glenozzy's Avatar
    Join Date
    Apr 2008
    Location
    SML, VA
    Posts
    725
    +1
    4
    Something wrong with that carb

  5. #5
    Dirty Sanchez's Avatar
    Join Date
    Dec 2005
    Location
    Northern Virginia
    Posts
    1,038
    carb detail- jetting, n/s mains, pilots. fuel grade? Have you removed the carb tamper caps? if so what are your high and low settings??

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    How many hours on motor? Turn the motor over and listen on #3 hole.Sometimes you can hear a bad bearing or retainer that let go.Take the jug off and check the crank bearing....

  7. #7
    Something strange going on with #3 carb, cylinders 1 and 2 are way lean.

  8. #8
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    What are you mixing your fuel/oil at? and water in the third hole? Looks like you need to look at your carbs as a whole! Carb Rebuild Kit needed?

  9. #9

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    My engine was rebuilt last year,with new crankshaft , all bearings new, (crankshaft rebuilded by Crankworks from Arizona new Pro-x pistons, rings, wrist pins, wrist bearings. Head was machined by Pro Tec to get 150 PSI , R&D M-16 reed valves, Dominator intake and carb rack installed, carbs rebuilded, re-jeted, T-handles installed, choke plates removed, primer kit and Tauceti power filters installed. Total hours about 130, after rebuild maybe 20.

    Thats what I was told by the seller, the parts are there, so strange if he lied about the rebuild.

    Could water cause this? It was my friend that droved it, and he did not push the blidge pump on. I´m not sure when he did it, maybe not before it sized. But he did sometime so its hard to know how much water was in the hull.

    Prevous owner drove it for a season without problem, so what could have happen and what should I look for? My friend never gave full trottle, we were just crusing because it was rather big waves. When it sized my friend had it on half trottle.

  10. #10

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    with the weather changing (cooler) it possible that it could be ruining leaner or have you changed premix ratio

    later cd

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help with installing my gp1200r carbs!
    By Islandrida92 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 03-18-2014, 06:57 PM
  2. Replies: 2
    Last Post: 09-01-2013, 12:29 AM
  3. HELP! Damaged nikasil on my GP1200R, Re-Plate or Re-Sleeve?? First re-build
    By Cameron-Sangan in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 01-22-2013, 08:54 PM
  4. Having problems starting my 900 STX after carb cleaning, HELP PLEASE???
    By Bala in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-10-2008, 06:03 PM
  5. 2004 Polaris msx 150 plugs turned silver after ten minutes help
    By Joe dana in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-16-2007, 11:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •