Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    LKN-RXT07 lmiranda's Avatar
    Join Date
    Feb 2008
    Location
    Lake Norman, NC
    Posts
    25

    Exclamation HELP - Not a good day on the lake...

    So, I was out today… Had learned to wakeboard behind a boat last Sunday and today convinced a family member to take me out. It was a blast, or at least for all but the last run. We were heading in… and I had just wiped out and I said... Lets do it once more and head back in…. Disaster struck… Three HORRIBLE THINGS:
    • The person driving the ski… ran over the rope, while circling back to me… I had the handle in my hand and before I could say Kill-It… handle got ripped out of my hand and 65 feet worth of wakeboarding line and handle all got sucked in and ski stopped. Of course not much I could do in the water. Locally we had a friend nearby in a boat and I was very close to the ramp…
    • Well, I know there is a hose that needs to be clamped... I even had a tech from the dealer show me which once. Of course in the water, I could not find it for my life... Very different to be able to find it and clamp it when floating in the water… So I had the ski towed in WITHOUT the hose clamped, the guy in the boat when idle (4mph) all the way in. I really hope the water did not get in where it is not supposed to be. Is there anyway to tell before I try and start the ski again.
    • As if all the above was not enough, I get home and get under the ski to try and slowly but surely cut all the rope which is very tightly wound around the shaft. I can see it wound all the way back from the impeller to the front, VERY tight around the shaft tunnel. So I am making slow progress, when I decide to remove the grate. Hey, I figured, grates are a common mod, how hard can it be to remove the grate… I remove the big screw in the front… it has some black silicon all thru the thread, was in there very tight… Then I proceed to the back ones and… one of the comes out… another one… the head comes out but not the screw! And the other one turns, but not outward progress…
    I REALLY need help… Hoping that the sucked up rope is something common and didn’t cause much damage… but, the whole thing about towing without the clamp has me very nervous… although I would hope that the very short distance at the very slow speed might have helped… On top of that, I wont be able to securely put the grate back… (2 shot screws) even if all the other stuff gets fixed…. ANY comments, suggestions… anything… and to think I still had a few more weeks of good weather in the season…

    Can you tell the panic has set in...


  2. #2
    could be worse, RXPDOO wiped out bad today, i helped him get back to his ski, and trailer it. he was complaining about tingling extremities.

    http://greenhulk.net/forums/attachme...3&d=1188262094

    i have a honda FX-12 turbo and the same thing happened and the rope got wedged around the shaft seal area, i was able to get most out thought, im looking to replace the seal eventually.

  3. #3
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,339
    +1
    121
    You need to make sure there is no water in your motor ASAP before stuff starts rusting. Pull your plugs and fire the ski up ASAP.

    The rope shouldn't have caused any damage. Just remove it.

    Intake grate bolts and inserts are worthless on these 4-tecs. You will need to just pull the entire insert out on the ones that are spinning. You will have to tap out the broken one.

    First things first though, pull those plugs!!

  4. #4
    Kaybat's Avatar
    Join Date
    Aug 2005
    Location
    Fl
    Posts
    1,735
    +1
    28
    I was towed a couple of years ago(for a few miles)without clamping off hose and had no problems with water ingestion, as long as you were towed slowly, your probably ok....good luck.

  5. #5

    Join Date
    Aug 2006
    Location
    Gonzales, La
    Posts
    2,145
    +1
    9
    Agree with the others. At slow speeds water probably didn't get in. Pull the plugs and spin it over. If no water comes out, then start it for a minute.

    The insterts in the grate are a common problem. Do a search and you'll see how to fix it.

  6. #6
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    +1 to the towing, if you were towed at that slow speed i doubt any water entered engine.

  7. #7
    Treemn's Avatar
    Join Date
    Jun 2007
    Location
    Coral Springs FL
    Posts
    3,319
    +1
    635
    Get a big ole butcher knife and sharpen it up and cut away. or get a old one and heat it up while you cut usually melts the ski type rope right into it. Yeah and slow speed tow probally no water. ski wont start till ya get rope out.

  8. #8
    SoFlaRiders Member mksmi's Avatar
    Join Date
    Jul 2007
    Location
    Tamarac,FL (south Florida)
    Posts
    622
    I had the same thing on my rxt. Both inserts spun loose and pulled out. The PPG repair kit worked really good for me. I recommend using it. It replaces the pressed in inserts with threaded ones. Call PPG for the kit.

  9. #9
    My suggestion would be to pull the spark plugs and then slowly turn the impeller in a reverse direction.

    Sometimes you can get lucky and the rope will just "uncoil" from the shaft.

  10. #10
    LKN-RXT07 lmiranda's Avatar
    Join Date
    Feb 2008
    Location
    Lake Norman, NC
    Posts
    25
    Quote Originally Posted by MPower View Post
    You need to make sure there is no water in your motor ASAP before stuff starts rusting. Pull your plugs and fire the ski up ASAP.

    The rope shouldn't have caused any damage. Just remove it.

    Intake grate bolts and inserts are worthless on these 4-tecs. You will need to just pull the entire insert out on the ones that are spinning. You will have to tap out the broken one.

    First things first though, pull those plugs!!
    Ok.. plugs are out.... by fire the ski up you mean... try to start it with plugs out... do i need to do something like hold the throttle at WOT??? Anything else?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not a good day on the water!
    By NetBret in forum Sea Doo Open Discussion
    Replies: 22
    Last Post: 05-21-2013, 10:02 PM
  2. not so great day at the lake
    By addicted in forum Yamaha Old School Skis
    Replies: 30
    Last Post: 10-09-2007, 10:10 PM
  3. Killer day on the lake, ~Lake Sam Rayburn~
    By KirkF350 in forum Yamaha Open Discussion
    Replies: 47
    Last Post: 09-05-2007, 05:16 PM
  4. Good day on the lake
    By thewhitewonder86 in forum 4-Tec Performance
    Replies: 8
    Last Post: 09-05-2007, 10:35 AM
  5. Great Day on the Lake!
    By bic1 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 10-18-2005, 05:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •