Results 1 to 5 of 5
  1. #1

    Join Date
    Jun 2008
    Location
    Chicago
    Posts
    18

    Question Help Waveblaster Fuel Problem....

    Hi I have a 95 waveblaster that will not stay running on it's own. It seems to be a fuel problem but I just rebuilt the carb and I can watch the fuel filter fill up with fuel. If I use starting fluid the ski will run till the starting fluid burn off. Please Help anyone any idea's.

    Thanks, Jim


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    How did it run before? Got the pulse line hooked up for the fuel pump? Did you clean and crud out of the inside of the carb? Did you get the diaphragm & gasket stacked in the correct order? What did the internal filter look like?

  3. #3

    Join Date
    Jun 2008
    Location
    Chicago
    Posts
    18
    Hi Steve yes the carb is back together correctly the reason for rebuilding the carb was cause I thought it was dirty and the ski wouldn't run on it's own fuel supply. Well I was correct the carb was extremely dirty im not sure how I never had a problem with the ski running before. It seem to be pumping the fuel cause if I drain the main fuel filter so it is dry and then try to start the ski the fuel filter fill's right up with gas. Im just stumped on why it won't run on it's own with out me using starting fluid.

    Thanks, Jim

  4. #4

    Join Date
    Aug 2008
    Location
    Wilmington, NC area
    Posts
    169
    Stuck needle and seat possibly? Did you make sure the jets were not clogged? Try this before you tear them back apart to check. With the flame arrestor off, put a shop rag down the throat of the carb/s and force the motor to "suck" more fuel out of the carb. If that gets things rolling then you're good...if not, you need to go back inside and make sure the n/s releases and that the jets are not clogged.

  5. #5

    Join Date
    Jun 2008
    Location
    Chicago
    Posts
    18
    Yea the needle looked ok but I did not take the seat out maybe there is something stuck under the seat. I will try the rag trick and see if that fixes it if not I will take the seat out and make sure it's not damaged or clogged.

    Thanks, Jim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help with fuel problem please!!!
    By iamjoe in forum Polaris PWC Performance
    Replies: 2
    Last Post: 07-21-2011, 05:26 PM
  2. FUEL PROBLEMS please help want to get on the lake today
    By freemandino25 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-12-2010, 06:01 PM
  3. Fuel problem gp1200r need help
    By raptoramine in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 05-31-2008, 08:03 AM
  4. Help with sl780 fuel problem
    By jtucker84 in forum Polaris How To & FAQs
    Replies: 13
    Last Post: 05-18-2007, 10:10 AM
  5. Help with Fuel problem I think
    By germie in forum Polaris Open Discussion
    Replies: 37
    Last Post: 05-11-2007, 02:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •