Results 1 to 6 of 6
  1. #1
    Mike's GPR's Avatar
    Join Date
    Mar 2008
    Location
    Carol Stream, IL
    Posts
    2,044
    +1
    20

    GP1300R Bilge pump questions

    I have searched about this and have seen some major contradictions, so I thought I would ask.

    The stock bilge pump on an 03 GP1300R is a 500 gph Rule Pump. I believe this is the same for all 1300's. I know it goes on for 20 seconds at start up and 20 seconds after the motor is stopped.

    My question is... Does the pump remain on when the ski is running, does it cycle on/off, does it have a sensor to turn on. or does it stay off. (My old Polaris 350 gph pump was great, it was on all the time and had a switch.)

    I recently removed the syphon tube for the Jetworks Mod and my hull has been staying dry without it. I just want to make sure I know how this existing pump works before I decide to go with a larger pump or duckbills.


  2. #2
    JKR1300's Avatar
    Join Date
    Jan 2006
    Location
    St Louis & 6mm LotO
    Posts
    497
    +1
    6
    The bilge pump is always on when the engine is running. I rewired mine with an on/off switch

  3. #3
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    I think it cycles on/off every 2 minutes when water shorts out the switch it turns on and expells the water.

    Some of the higher end Rule pumps do it every 20 seconds. (25S-6wc).

    You could always test it with a pail of water.

  4. #4
    billy's gpr's Avatar
    Join Date
    Mar 2007
    Location
    central coast...nsw...australia
    Posts
    295
    +1
    1
    has anyone got the photo of the mounting bracket used,would it work on a 1200?

  5. #5
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Quote Originally Posted by billy gpr View Post
    has anyone got the photo of the mounting bracket used,would it work on a 1200?
    Its just a plastic holder and strap on the midwall. You rivet the holder to the wall. Works well on any GPR but..It sits a little high. Better off to put it right under the intermediate shaft and glue down the cap with some 5200.

  6. #6
    WAVEATER WAVEATER's Avatar
    Join Date
    Nov 2007
    Location
    LAKE DUBAY WISCONSIN
    Posts
    236
    +1
    1
    be careful about any permanent mounting as I have seen these pumps go out quite often in fishing boats. not so much in PWC's but they are the same product and i think alot of ski guys don't pay attention to theres as much as the boat guys. when i went to put my tunnel reinforcement kit in i found the neck broke on the oulet fitting, the break was inside the hose so not readily visible, lots of wave pounding tends to break these. mine was still under warranty so i got a new one from Yami. i wired mine to a toggle so i can run it only when needed (lasts longer).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bilge pump question
    By skoepp in forum 4-Tec Performance
    Replies: 9
    Last Post: 09-09-2008, 11:13 AM
  2. Dumb Guy Bilge Pump Question
    By LS2000 Cop in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 04-08-2008, 08:38 PM
  3. Bilge pump question 98slxh
    By tryintolearn in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 07-18-2007, 10:54 AM
  4. 1995 Polaris sl750 Bilge pump question .
    By smittyj77 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-29-2007, 12:47 AM
  5. Bilge Pump Questions
    By Piney in forum Sea Doo Open Discussion
    Replies: 20
    Last Post: 03-18-2006, 09:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •