Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 58
  1. #1
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3

    Kaboom goes the 1300

    Well, not sure exactly what happened but my 1300 ported motor finally bit the dust. The front piston got smashed up along with the r&d head. Don't know what really caused this as the ski has been running rich as far as fuel goes and I've added a little bit of oil to the gas everytime. Ski has giving me no problems what so ever and has always ran strong. It was running extremely well this past Sunday, accelerating like a bat out of hell and topping out (I don't know as my gps was freaking stuck all day looking for signal), but top speed felt fast. Here is a pic of just the top of the piston, hope to have the motor out by tonight. Luckily minimal damage to the cylinder wall, millenium can fix that up and I can just clean up the rest of it. Crank will be going off to crankworks to get checked out.
    I seem to be having issues with my front cylinder, both motors have started to mess up the front crank rod and cylinder after 60 hours of use. But this time I am baffled as I can't think of anything I did wrong. Ski was running rich, we had just gone through a long no wake zone and ski was smoking like crazy, then I opened her up and let her rip for a good mile and then it stopped.
    SHOOTER
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Damn 001.JPG 
Views:	109 
Size:	571.8 KB 
ID:	100203   Click image for larger version. 

Name:	Damn 002.JPG 
Views:	80 
Size:	567.3 KB 
ID:	100204  


  2. #2
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    sorry to read this shooter

    could be crank bearings smeared same as mine

  3. #3
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Hello Shooter looks like something came apart make sure you check that crank good, That is not from detonation.

  4. #4
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2

  5. #5
    enforcer's Avatar
    Join Date
    Mar 2006
    Location
    San Antonio, Tx.
    Posts
    686
    +1
    22
    Ah yes time for a GPRXP or FXSHO conversion!

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Rule #1 when it is running the best it has ever run it is about to pop. Can you do a leak test before tear down. Look real good at the crank seals.

  7. #7
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Hello Shooter looks like something came apart make sure you check that crank good, That is not from detonation.
    +1

  8. #8
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Hello Shooter looks like something came apart make sure you check that crank good, That is not from detonation.
    +1 ... when my cranks bearing smeared the cage came up the transfer ports and did the same sort of damage to the crown of piston

  9. #9
    yeah, but 60 hours???

  10. #10
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by Pale Rider View Post
    yeah, but 60 hours???
    mine was less than 10

Page 1 of 6 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kaboom goes the 1300 XLT
    By shooter98xpl in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-31-2011, 02:55 PM
  2. Has anyone tried spacing the stock reeds on the 1300?
    By jpa1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 02-08-2008, 10:38 AM
  3. Snap goes the pump stud!
    By whit33 in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-01-2007, 12:45 AM
  4. Moranic Mistake - Down goes the 1200XLL - Need some thoughts!
    By snowrunner in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-28-2007, 08:27 PM
  5. The 1300 is ALIVE!!!
    By Duke in forum Yamaha Open Discussion
    Replies: 14
    Last Post: 04-15-2007, 09:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •