Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29

Thread: i need help

  1. #1

    i need help

    hi i have a big problem in my GP1300R 07 and i hope that some body can help me .

    1- R&D RIDE PLATE
    2- RIVA seal kit
    3- RIVA por-series E.F.I control unit
    4- RIVA Top-Loader intake Grate
    5- R&D STEERING NOZZLE
    6- R&D power filter flame
    7- solas Impeller 14-20
    8- VF3 REED
    9- REED spacer
    10-heads ported 125psi
    11-cylinders porting
    12- exhaust system, triple pipe the factory pipe with the water box

    i try the GPS i get 71mph and know i dont know what to do


  2. #2
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    Quote Originally Posted by GP1300R_q8 View Post
    hi i have a big problem in my GP1300R 07 and i hope that some body can help me .

    1- R&D RIDE PLATE
    2- RIVA seal kit
    3- RIVA por-series E.F.I control unit
    4- RIVA Top-Loader intake Grate
    5- R&D STEERING NOZZLE
    6- R&D power filter flame
    7- solas Impeller 14-20
    8- VF3 REED
    9- REED spacer
    10-heads ported 125psi
    11-cylinders porting
    12- exhaust system, triple pipe the factory pipe with the water box

    i try the GPS i get 71mph and know i dont know what to do
    A ported triple piped efi? For real?

  3. #3
    do you thing that i am joking

  4. #4
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    You can't get the rpm out of your efi ski to run triples.

  5. #5
    so what can i do for it ?? by the way my RPM is 7260

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    7260 you are not even on the pipe yet....

  7. #7
    Quote Originally Posted by beerdart View Post
    7260 you are not even on the pipe yet....
    so whats my problem ??
    i am very mad

  8. #8
    Pistonwash's Avatar
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    3,595
    +1
    77
    I don't think you can run triple pipes without other modifications..including your cdi which is'nt the same as your efi. I am surprised you have'nt seized the ski yet. Go back to your single pipe and you can go faster....at least for now.

    Take those triples off...your ski cannot rev as high as the triples want to go, 7800 rpm's.

  9. #9
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Quote Originally Posted by Pistonwash View Post
    I don't think you can run triple pipes without other modifications..including your cdi which is'nt the same as your efi. I am surprised you have'nt seized the ski yet. Go back to your single pipe and you can go faster....at least for now.

    Take those triples off...your ski cannot rev as high as the triples want to go, 7800 rpm's.

    +1.. No triples on Efi... We've been waiting 2 weeks for an ignition for 5 years... Go back to your single pipe with a holeshot mod and depending on who did the porting and head you should be in the upper 70's... keep running those pipes and its going to be an expensive experiment...

  10. #10
    Quote Originally Posted by Pistonwash View Post
    I don't think you can run triple pipes without other modifications..including your cdi which is'nt the same as your efi. I am surprised you have'nt seized the ski yet. Go back to your single pipe and you can go faster....at least for now.

    Take those triples off...your ski cannot rev as high as the triples want to go, 7800 rpm's.
    so what the other modifications to go in the tripeL ?
    and what do you thing about the xps4CDI ?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new 05 RXT NEED HELP
    By RXPNJ in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-03-2009, 12:16 PM
  2. NEED HELP URGENT(HULK) RXP DOWN
    By macattack in forum 4-Tec Performance
    Replies: 28
    Last Post: 11-22-2005, 02:39 PM
  3. My 2 RXP's need HELP!
    By Tube Master in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-19-2005, 09:44 PM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •