Results 1 to 7 of 7

Thread: 05 15f skipping

  1. #1

    Join Date
    Sep 2008
    Location
    YOU CAN'T SEE ME
    Posts
    300

    05 15f skipping

    Now a dealer tech needs help. Got an 05 15f that came in skipping. Ran compression test and changed plugs {first new set in 63 hrs}. Water tested and barely would come out of hole. Noid light on coil driver circuit showed the #1/#4 coil not pulsed. Replaced ECU. Ski now exhibits same condition owner described right before it quit wanting to take off {come out of hole}. On lake the holeshot is perfect but EXACTLY when it hits 6k rpm it acts like it goes into slo mode. At 5800 it pulls like hell but at 6k goes to hell. Technical assistance has no ideas. Coils and wires from known good unit have been tried, no fuel contamination detected. Who has an idea?


  2. #2
    RonJon's Avatar
    Join Date
    Sep 2007
    Location
    Sarasota, FL
    Posts
    364
    +1
    31
    This happend to my friend's 15f. What was the compression when you tested it?

  3. #3

    Join Date
    Sep 2008
    Location
    YOU CAN'T SEE ME
    Posts
    300
    All above 220, within a couple psi of one another; Spec is 241, so I'm good there. I can run KDS but may have to put laptop in a bag to run on lake lol...

  4. #4

    Join Date
    Mar 2008
    Location
    mississippi
    Posts
    510
    +1
    1
    Quote Originally Posted by bamatech View Post
    Now a dealer tech needs help. Got an 05 15f that came in skipping. Ran compression test and changed plugs {first new set in 63 hrs}. Water tested and barely would come out of hole. Noid light on coil driver circuit showed the #1/#4 coil not pulsed. Replaced ECU. Ski now exhibits same condition owner described right before it quit wanting to take off {come out of hole}. On lake the holeshot is perfect but EXACTLY when it hits 6k rpm it acts like it goes into slo mode. At 5800 it pulls like hell but at 6k goes to hell. Technical assistance has no ideas. Coils and wires from known good unit have been tried, no fuel contamination detected. Who has an idea?
    What does the fuel trim look like, how about fuel pressure, might hook up the Kds and check the throttle position sensor... could be a concern there. Does it kick any codes? Almost sounds like its leaning out at higher RPMS.. Bama i know the head tech at southaven kawi ... call 662_393_2877... ask for Don. Bet ya he can give ya some ideas or the fix for that ... good luck

  5. #5

    Join Date
    Sep 2008
    Location
    YOU CAN'T SEE ME
    Posts
    300
    Quote Originally Posted by STX-15FER View Post
    What does the fuel trim look like, how about fuel pressure, might hook up the Kds and check the throttle position sensor... could be a concern there. Does it kick any codes? Almost sounds like its leaning out at higher RPMS.. Bama i know the head tech at southaven kawi ... call 662_393_2877... ask for Don. Bet ya he can give ya some ideas or the fix for that ... good luck
    No code since 'coil driver' code. Haven't considered pressure since from idle to WOT there is no bog, instant take-off, but the second it hits 6K it feels exactly like slo mode. At 5800 it holds its own for as long as you hold it there but 6000 it changes. I'd have to run it on lake with kds and laptop {what I was laughin about earlier, having to bag my laptop} cause I don't have a test tank and testing on a hose may not reveal an issue that would show under actual working environment. Its cold as hell now but in the lake is where most intermittents/hard to fix issues will get found. Leaning out I could believe but it has to be just 1 cylinder doing it. When it hits 6K and starts acting up it wont slow down/lose RPM's, it just holds 6K. Got me with a high cheek in one hand and a low cheek in the other, scratchin'!

  6. #6
    Mike's GPR's Avatar
    Join Date
    Mar 2008
    Location
    Carol Stream, IL
    Posts
    2,044
    +1
    20
    It almost sounds like the ski is stuck in a learning (rev limited) mode. I'm sure you already checked this, but I'm stumped.

  7. #7

    Join Date
    Sep 2008
    Location
    YOU CAN'T SEE ME
    Posts
    300
    GPR, that is EXACTLY how it feels too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 15F Low oil Pressure warning issue 45 hours
    By Marineking in forum Kawasaki How To & FAQs
    Replies: 3
    Last Post: 06-27-2013, 07:47 PM
  2. Replies: 7
    Last Post: 08-09-2012, 09:25 PM
  3. 2005 stx 15f skips
    By dtnbay in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 06-10-2012, 07:30 AM
  4. Replacing the shaft seal on an '05 15F
    By JRINJAX in forum Kawasaki How To & FAQs
    Replies: 12
    Last Post: 05-01-2012, 02:35 PM
  5. FS: 04-05 15F AP Design Seat Cover
    By Dubz1 in forum Kawasaki Classifieds
    Replies: 12
    Last Post: 03-12-2009, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •