Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 56
  1. #1
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585

    todays testing..

    just got back from the water. after the following changes:

    adjusted rideplate, it was .04 off on one side
    adjusted PV's to open 1mm more, don't know if this did anything
    added .06 to the back of my trim tabs
    added MORE HOLES to the bucket and the latch
    also filled my pump shoe holes

    RPM's went from 7140 to 7200
    speed went from 74.2 Superman to 75.7 squating But today it was quite rough with boats

    after tinkering with my EFI, it is at: 8:10:6:5

    I didn't try to run it with the seat off to see If I could get more RPMs (AIR) because of all the boat traffic.

    I couldn't Superman because of the Buck

    The ski use to rock left to right, now it is straigt as an arrow but is a bucking bronco.

    this is with a DF 14/24.5 by IR, but I Had PistonWash try to repitch it, and the blades now look like Ruffles Potato chips and a 1200 grate.

    I don't think my prop is processing the water fast enough..

    any ideas would help.

    James


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Check pm

  3. #3

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    well it's getting better

    later cd

  4. #4
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    Hello James, If that is a 1400 you better go up with the efi settings or your going to seize it.

  5. #5
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    what all ya got done?
    SHOOTER

  6. #6
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Hello James, If that is a 1400 you better go up with the efi settings or your going to seize it.

    I maxed out the red dial and went down to 7120, slowly backed it to 5 and went to 7200 so then I brought it back to about 6.5ish.

  7. #7
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585
    TJ ported 1390 EFI
    ruis reed setup
    3 degree
    160 Comp R&D heads
    R&D Kerry plate @ .94
    cut tabs at .06 front .12 rear
    1200 grate
    DF 14/24.5 island Racing, but Pistonwash has bent on it some
    85mm nozzle
    R&D Air cleaner
    stepped sponsons
    Riva FF
    .2 Cut D plate

    should I try the 87mm nozzle to help with water flow? or will that slow me down

  8. #8
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    Quote Originally Posted by flyboy View Post
    TJ ported 1390 EFI
    ruis reed setup
    3 degree
    160 Comp R&D heads
    R&D Kerry plate @ .94
    cut tabs at .06 front .12 rear
    1200 grate
    DF 14/24.5 island Racing, but Pistonwash has bent on it some
    85mm nozzle
    R&D Air cleaner
    stepped sponsons
    Riva FF
    .2 Cut D plate

    should I try the 87mm nozzle to help with water flow? or will that slow me down
    There is something very wrong with that ski James you should be in the 80 plus range.

  9. #9
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    Yeah, I was thinking the same thing. When he said he was turning a 24.5 I figured something wasn't right. I turn a 14/23 and get 77 to 78 mph consitantly on half a tank of gas.
    I see you have your trim tabs shimmed. That shimming takes the porpoising away and it also scrubs speed as its helping to lower the nose down, causing drag. You should look into just bolting the stock ones back on.
    SHOOTER

  10. #10
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585
    I can't get it to stop bouncing. that's why the tabs are shimmed.

Page 1 of 6 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. todays testing
    By JIM'S PERFORMANCE in forum Yamaha PWC Performance (4-stroke)
    Replies: 85
    Last Post: 08-20-2010, 11:33 PM
  2. Todays Testing Rad
    By rossnemo in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 11-23-2008, 12:16 AM
  3. Hit a duck today testing milled head
    By syclonedriver in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 10-07-2008, 07:27 AM
  4. Todays test results
    By porksword in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 06-30-2007, 07:47 PM
  5. New pics from free flow exhaust & todays testing.
    By PWCManiac in forum Yamaha PWC Performance (2-stroke)
    Replies: 24
    Last Post: 12-21-2006, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •