Results 1 to 4 of 4

Thread: 2002 700 virage

  1. #1

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47

    Unhappy 2002 700 virage

    I bought a used 2002 700 virage. It has a new battery. When I start it as long as the digital gage voltage says around 14 volts it runs great. About 1/2 the time the display may be faint and voltage may say 12.7 volts or lower. It will not rev up and sound to be running on one cylinder. The red light will flash saying low voltage and the speedometer will cycle from 0 to 80. When and if the voltage jumps to14 volts it will run great. If its running it will run ok as long as I don't shut off. I'm not sure how to troubleshoot. I am guessing the stator or the MPI. Also the digital gage stays on even when its not running. Is that normal? Anyone had the same problems?
    Thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,577
    +1
    1,272
    Welcome to the Hulk!

    Click here to download the 2002 Polaris Service Manual.

    I suspect you need to clean and check all the battery cable connections, including the engine block end of the negative battery cable. Make sure there is solid, clean metal to metal contact at each end of each cable, and that the cable ends themselves are solidly attached, with no corrosion inside the connector.

    Confirm you have zero ohms between the battery negative post and the engine block, and zero volts between those points when the engine is cranking.

    Put a multi-meter right on the two battery terminals, and check the battery voltage before starting (12.5volts or higher), during cranking (should be 11.0 volts or better), and while running (right around 14 volts).

    The Polaris digital dash display is not accurate for voltage troubleshooting - you need to use a real meter to check and confirm voltages.

  3. #3

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47

    Polaris Virage

    I still have ski in storage at the lake. I will do the checks when I get it home. Will keep you updated. Thanks

  4. #4

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47
    I still have the ski in storage at the lake. I will do the checks when I get it home. Will keep you updated. Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris virage 700 hesitation (please help)
    By sirdave4 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-13-2014, 07:13 PM
  2. 2002 700 virage motor mounts
    By Buckeye in forum Polaris Open Discussion
    Replies: 2
    Last Post: 10-04-2009, 10:31 PM
  3. 2002 700 Virage with spark problems
    By bubster6 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 08-27-2009, 09:19 AM
  4. 2002 700 virage
    By Buckeye in forum Polaris How To & FAQs
    Replies: 6
    Last Post: 07-23-2009, 09:43 PM
  5. 2002 polaris virage 700--looking for reeds
    By sirdave4 in forum Polaris Classifieds
    Replies: 2
    Last Post: 07-05-2009, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •