Results 1 to 4 of 4
  1. #1

    Join Date
    Mar 2007
    Location
    Durham Nc
    Posts
    41

    Check engine message

    I have a 04 gtx/sc was riding yesterday and after about 10 mins of riding when i was wot the check engine light came on as well as a short beep after the beep the light stayed on but it did not go into limp mode .
    i shut it down pulled the lanyard restarted everything was fine 5 mins later i was riding at wot again same thing . this time after i restarted it never did it again and i rode for about two more hours.
    i have had problems with my oil sensors in the past is this the beginng of that or something else.both of those sensors have been replaced i have had no problems all year untill now any help would be great thanks


  2. #2
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    Run the ski again until you get an alarm. Do not pull the lanyard until you record the trouble code(s). Then, press the Set button 5 times. Step through all the codes with the Mode button. Record the trouble codes. Once you pull the lanyard the codes are lost until they reappear again... Ron

  3. #3

    Join Date
    Mar 2007
    Location
    Durham Nc
    Posts
    41
    Quote Originally Posted by King_Of_Fun View Post
    Run the ski again until you get an alarm. Do not pull the lanyard until you record the trouble code(s). Then, press the Set button 5 times. Step through all the codes with the Mode button. Record the trouble codes. Once you pull the lanyard the codes are lost until they reappear again... Ron
    if i take it to a dealer will they beable to pull it up with out putting it in the water to run it as its to cold here right now and would like to get it fixxed before i can find a good day to ride again as i ride all year but have to pick my days!!! wich are few !!!

  4. #4

    Join Date
    Mar 2007
    Location
    Durham Nc
    Posts
    41
    just got back from the lake and my error code is 5144 anybody nknow what that is cant find it on line help !!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check Engine light and message, led tool issues? VIDEO FIXED!
    By fastlane in forum Polaris Open Discussion
    Replies: 9
    Last Post: 09-15-2014, 12:19 PM
  2. Check engine message
    By Lorys7051 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 08-01-2013, 07:21 PM
  3. Does CHECK ENGINE lcd message go away 2002 4tec seadoo???? HELP
    By ericdiver in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-12-2011, 07:22 PM
  4. Replies: 3
    Last Post: 07-18-2009, 09:37 PM
  5. Getting "Check Engine" message on 04 RXP
    By Jrsrxp in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-20-2005, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •