Results 1 to 10 of 10
  1. #1

    2001 virage txi 1200 lean running injector

    Hi,

    My 2001 virage txi 1200 center cylinder is running lean.
    The ski runs for a short while then dies. It will restart and then dies again.
    I removed the spark plug and it is white on one side. How can I tell if the injector is the problem or something else. The number 1 and 3 cylinders have a nice brown coating on the spark plugs.

    Thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Welcome to the Hulk!

    Click here for Polaris Service Manuals.

    Have you checked the fuel pressure?

    How long does it run before it dies?
    Will it idle without dieing, from a cold start?

    Do you have full power in the water, before it dies? What max RPM?

    When it dies and restarts, will it idle?

    My own Ficht plugs (three different engines) all have uneven brown/white coloring, depending on how they are indexed relative to the injector spray pattern.

    Can you post clear photos of the three plugs? Use close-up mode on the camera (flower icon).

  3. #3
    Bernie's Avatar
    Join Date
    Aug 2006
    Location
    Perth Australia
    Posts
    902
    +1
    1
    Check Compression pressures on all three cylinders cold and hot .let us know

    Bernie

  4. #4
    I will be checking the fuel pressure and compression, hopefully this weekend.
    It will run for a minute or so before dieing.
    Yes, it will idle without dieing, from a cold start.
    It wont get to full trottle (rough running), it dies at about 35MPH.
    Yes, when it dies and restarts, it will idle.
    Also, the "check engine" light doesn't appear on the display.
    Do you know where I can get the Polaris software to run diagnostics?

    Thanks,
    Ralph

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Most Ficht engine issues can be diagnosed without using the Polaris software. Work through the basics, like fuel pressure and compression.

    After we have some results from your diagnostic checks, the source of the problem usually makes itself apparent.

    When it dies, does it suddenly just shut off, like you pulled the lanyard, or does it lose power or run more roughly just before quitting?

  6. #6
    It looses power before quitting, no rough running.

  7. #7

    Collected measurements over the weekend.

    Sorry this took so long to get the data, but here is most of it.

    Fuel pressure = 22 psi
    Resistance measurements:
    All injectors = ~1.0 ohms
    All coils (primary) = ~0.1 ohms
    All coils (seconday) = 285 ohms
    All spark plug leads = ~515 ohms
    CPS = 190 ohms
    Water temp sensor = 1K ohm
    TPS (A and C) = 7.5K
    TPS (A and B) = Varied between ~1K and ~8.5K when rotated
    No shorts to ground on stator windings.

    Voltage measurements:
    Stator 1-12 = 6Vac
    Stator 2-11 = 6Vac
    Stator 3-10 = 4Vac
    Stator 4-9 = 4Vac
    Stator 5-8 = 4Vac

    Injectors ~20Vdc (cranking)
    Injectors ~43Vdc (Idleing)

    There is a strong spark on all plugs.
    Gas is spurting from all injectors while cranking.

    I hope to check compression this week.
    Any ideas???

    Thanks,
    Ralph

  8. #8

    Collected measurements over the weekend.

    Sorry this took so long to get the data, but here is most of it.

    Fuel pressure = 22 psi
    Resistance measurements:
    All injectors = ~1.0 ohms
    All coils (primary) = ~0.1 ohms
    All coils (seconday) = 285 ohms
    All spark plug leads = ~515 ohms
    CPS = 190 ohms
    Water temp sensor = 1K ohm
    TPS (A and C) = 7.5K
    TPS (A and B) = Varied between ~1K and ~8.5K when rotated
    No shorts to ground on stator windings.

    Voltage measurements:
    Stator 1-12 = 6Vac
    Stator 2-11 = 6Vac
    Stator 3-10 = 4Vac
    Stator 4-9 = 4Vac
    Stator 5-8 = 4Vac

    Injectors ~20Vdc (cranking)
    Injectors ~43Vdc (Idleing)

    There is a strong spark on all plugs.
    Gas is spurting from all injectors while cranking.

    I hope to check compression this week.
    Any ideas???

    Thanks,
    Ralph

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Well, you certainly covered most of the bases, diagnostics wise.
    I wish everybody was this thorough!

    If compression is also good on all three cylinders, then the failure is something that changes/fails with increased engine power.

    The expensive answer is Ficht EMM or stator replacement.

    The cheap answer is a new TPS.

    Let us know about the compression.

    If it is good, I would start by changing the TPS. Cost is about $100, and it doesn't hurt to have a spare on hand.

    A TPS can measure good on the bench, but still fail when subject to engine vibrations.

    At the same time, check the TPS connectors for solid metal to metal contact. You may want to squeeze the individual socket sides a little tighter, so they exert more pressure on the metal pins when connected together.

  10. #10
    Thanks, I will give it a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 07-09-2016, 12:18 PM
  2. 2001 virage txi won't run
    By Chm09 in forum Polaris Projects
    Replies: 37
    Last Post: 08-10-2015, 10:56 PM
  3. 2001 Virage TXI 1200 Polaris
    By Geedo in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-07-2015, 09:59 PM
  4. 2003 polaris virage txi 1200 not running AGAIN!!!
    By quadracer22 in forum Polaris Open Discussion
    Replies: 34
    Last Post: 03-15-2013, 12:58 PM
  5. Polaris 2001 Virage TXI 1200 idles great will not go over idle
    By jsmiech in forum Polaris Open Discussion
    Replies: 5
    Last Post: 01-01-2012, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •