Results 1 to 7 of 7
  1. #1

    Join Date
    Mar 2007
    Location
    Durham Nc
    Posts
    41

    Red face List of Error codes for 2004 Gtx s/c

    Where can i find a list of error codes for my 2004 gtx s/c i am having a p1544 code come up and cant find what it is
    thanks so much


  2. #2
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    Here's the link for trouble codes:

    http://greenhulk.net/forums/showthread.php?t=137

    But, your code is not on the list. There are a few guys that work for dealers on here. Maybe one of them will chime in... Ron

  3. #3
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,851
    +1
    742
    Quote Originally Posted by wildman1998 View Post
    Where can i find a list of error codes for my 2004 gtx s/c i am having a p5144 code come up and cant find what it is
    thanks so much
    Wildman,

    I have a 2008 shop manual and the codes go from P0106 thru P1693.

    Is it possible you have dyslexia? 5 out of 4 of us do!!!

    P1544 maybe?
    High exhaust temp. Exhaust overheat, damaged sensor or damaged circuit wires. Check cooling system for blockage. check if the exhaust injection valve is properly calibrated. Beeper pattern = continuous. check engine light = ON.

    I would check all the clamps on the cooling system hoses, temp sensor on J-pipe connected? etc.

    good luck

  4. #4
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    If it is P1544, then the holes in the end of the j-pipe might be partially blocked limiting water going into the water box (muffler) and overheating the sensor. Does this happen above say 5000 rpms?... Rob

  5. #5

    Join Date
    Mar 2007
    Location
    Durham Nc
    Posts
    41
    at idle it will not do it only after a peg it and im at wot
    when i slow down beep stops light stays on check engine on led comes up!!! thanks i bet thats it how do i need to procede
    take apart j pipe and check could it be sensor going bad as it only does two or three times and stops runs great for the rest of the time

  6. #6
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    If you think it might be the sensor, you can check the resistance with a VOM. At 68 degrees farenheit, you should see between 2280 - 2740 ohms resistance... Ron

  7. #7

    Join Date
    Mar 2007
    Location
    Durham Nc
    Posts
    41
    Thanks ron will have a bud check it with his meter


    Is this a common problem that this would happened as like the oil sensor issue alot of the 04s had problems with or did i have something fail to make the sensor show up!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Looking for a list of trouble codes for a 2007 GTI SE
    By FHFR3 in forum Sea Doo ECU Support
    Replies: 2
    Last Post: 09-25-2013, 10:05 PM
  2. WTB: List of things needed for my Ski
    By Mpeavler in forum Yamaha Classifieds
    Replies: 2
    Last Post: 04-03-2009, 12:26 PM
  3. Need paint code for 01 gtx (RED)
    By ppkarnezis in forum 2-Stroke Performance
    Replies: 7
    Last Post: 03-02-2009, 11:16 PM
  4. Complete list of engine codes?
    By J-ME in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 12-04-2006, 05:58 PM
  5. RXP ECU vs ROTAX RACING ECU for 2004 GTX SC LIMITED
    By Totallyblown in forum 4-Tec Performance
    Replies: 4
    Last Post: 11-19-2005, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •