Results 1 to 7 of 7
  1. #1

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85

    GP1300r 2006 wont start! Help.

    My gpr won`t start. Itīs been in the garge for about 3 months now. When I put it there, it ran good. Started very easy. Havent done anything to it.
    Know it wont fire, the starter just drain the battery, Is it very sensative about batterypower, iīve tried to charge it, 12,1 I read at the gauge. When i started pushing the starterbutton.
    What can I look for?


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Try a known good battery. You need atleast 10.3 while cranking measured with a meter not the dash gauge.

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Battery Tender.Get yourself one.Leaving a ski sit for that long without a charge will eventually take its tole on a battery.I have been using Odyssey PC625 batteries for 3 years and they are great.

  4. #4

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    ok, but the engine turns over as is should. Until the battery gives up. Are the fuelsystem sensetive about power. Because it wont fire at all. Seams like it does not get fuel.
    Thanks guys for your help

  5. #5
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    check pm

  6. #6
    Bartlesville OK syclonedriver's Avatar
    Join Date
    Jul 2008
    Posts
    133

    try this

    Do not use any throttle. The EFI boats wont start if the throttle is opened. Try manually closeing the throttle bodies, should be able to do this with a long screwdriver near the throttle cable at the throttle bodies. Also maybe check your fuses. When I first got 08gpr I had trouble starting it. I searched this forum and never had any more trouble now that I don't touch the throttle while cranking.

  7. #7
    yz450f's Avatar
    Join Date
    Aug 2008
    Location
    Long Island NY
    Posts
    657
    +1
    6
    get a fresh battery and try again
    if it still will not start check the plugs to see if they are wet or not
    if they are dry ur not getting enough fuel. if they are dripping with gas then your getting too much fuel and its flooded. the plugs should be damp not soaked or dry. if the plugs seem fine check them for spark.
    if not just take it to your dealer it should still be under warrenty im assuming.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 GP1300R Just died, Wont start, Help?
    By danthesurfy1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 09-05-2017, 09:06 AM
  2. 2006 GP1300R Just died, Wont start, Help?
    By danthesurfy1 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 02-25-2012, 09:01 PM
  3. 95 yama wave venture cranks wont start,help!!
    By ranger5456330 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 07-09-2010, 01:01 PM
  4. Help starts and wont start help!!
    By sebas54 in forum Polaris Open Discussion
    Replies: 21
    Last Post: 06-21-2010, 01:26 PM
  5. Wont Start - help?
    By MrMagica in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-12-2010, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •