Results 1 to 8 of 8
  1. #1
    jetworx hawaii's Avatar
    Join Date
    Dec 2005
    Location
    Lake Havasu City, AZ
    Posts
    138

    SLT H 700 Bogging

    Working on a 99 SLT H, it has a 700 motor, Dual Keihin carbs, about 140 hours. Guy bought the ski and it ran great, then it started bogging, soon as you give it throttle it boggs. Some time it will start right up, and sometime you have to choke it to start. I went thru and rebuilt the carbs, same problem, replaced the fuel lines, replaced the tank vent, drain the fuel tank and added new gas, also bypassed the fuel selector and went straight to the tank. Still no luck. The ski sounds good on the trailer, when you put it in the water, and give it throttle it begins to bog, give it more throttle and it dies. I even pulled the flywheel and look at the magnet. No matter what it still boggs.

    HELP...


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    I see no mention of the fuel pump diaghrams or pulse line(s).
    Have you verified fuel pressure on the return line?
    You should have roughly 11/2 pounds at idle and make sure it doesn't drop to zero during acceleration.
    Have you verified timing?
    Where in HI are you? I'll be at the Hilton Waikaloa Village from Jan 7th thru the end of March, look me up.

  3. #3
    jetworx hawaii's Avatar
    Join Date
    Dec 2005
    Location
    Lake Havasu City, AZ
    Posts
    138

    SLT H 700 Bogging

    I rebuilt the carbs, replace the fuel pump diaghram and pulse line. I have not checked the fuel pressure, I removed the flywheel and took a look just to ensure the front seal was good. Is there a static check to check the timing?

    I'm on the island of Oahu. If I can't get this figured out will try and get in touch with you. Mahalo

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,575
    +1
    1,272
    Quote Originally Posted by jetworx hawaii View Post
    ...Is there a static check to check the timing?...
    The procedure for checking timing with a 9 volt battery and multi-meter (or a simple to make LED test light) is outlined in the Polaris service manual (service manuals are downloadable via links in the Tech section)

    There is also a couple of threads describing the timing check process.

  5. #5
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    34
    I have a similar problem.
    I have a 96 700 that will not rev past 2-3000 rpm on the trailer.Using an inline spark tester (can be bought for $3-$4 from E-bay or Harbour freight) I notice my spark gets very weak/dim.I changed the CDI and coil,still the same,I suspect I need a stator,I haven't replaced it yet to verify it is the problem.Sorry.

    Your 99 should have the same stator,could possibly be the same problem.Check the spark while running.

  6. #6
    jetworx hawaii's Avatar
    Join Date
    Dec 2005
    Location
    Lake Havasu City, AZ
    Posts
    138

    SLT H 700 Bogging

    Still having problem. When you close the choke about half way, the ski will transition with no problem. When the choke if open it bogs. I tried an external fuel pump, by-passed the fuel selector and fuel filter, changed the pulse line, and all fuel line have been change, carbs have also been rebuilt. Still same indication. Any other suggestions?

    Mahalo

  7. #7
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    i'd say you just might have a fuel line installed incorrectly some where. disconnect the fuel line going into the fuel pump and pressurize the fuel tank by blowing air into the one way air check valve. once pressurized turn the fuel valve (petcock) on. fuel should flow very easily to the fuel line you disconnected at the fuel pump. that'll prove if any obstruction from the fuel tank pick up line to the fuel pump.


    in and out fuel lines installed correctly at the fuel pump huh? pulse line?

  8. #8
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    how about unscrewing the spark plug boot from the spark plug wire and clean out the boot at both ends with electrical spray cleaner. also you can cut/snip about 1/4 inch of spark plug wire at the end to expose fresh new wire.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS FS- 97 SLT SL 700 Electrical box complete
    By bufaloz01 in forum Polaris Classifieds
    Replies: 1
    Last Post: 06-21-2010, 10:17 PM
  2. 96 Hurricane 700 Bogs and dies after WOT
    By bnasty in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-23-2009, 07:50 PM
  3. SLH 700 bogs out with throttle at stop
    By Jermany04 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 09-21-2008, 10:24 PM
  4. help 95 raider 700 bogging
    By athamm in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 09-13-2008, 07:39 AM
  5. 96 SLT Polaris 700
    By rob matthews in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-19-2007, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •