Results 1 to 9 of 9
  1. #1

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716

    Any inpout on this odd issue???

    I have been riding the wifes ski for the last couple rides to break it in. (My ski is apart.)

    When it's colder (start of the ride) there is a BAD lag when I go to WOT from a slow speed. As the day contiunes the lag goes away.

    Now I experianced this with my '05 but that was after I put the d-plate and the EFI fixed it right up. It was lean.

    But her '05 is completely stock. Plugs look good, it was new gas. Any input would be great! I want it fixed under warranty but I would like to have an idea of what it is before I drive the 1 hour to the shop! I'll let Yamaha pay for the fix on hers!!!


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Slight case leak? Still sounds lean.

  3. #3

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    Quote Originally Posted by hydrotoys
    Slight case leak? Still sounds lean.
    No idea... I'm making an appointment with the dealer. I agree it does feel like a lean condition! The only odd thing is it goes away when she warmed up a bit...

    I was thinking a bad/faulty temp sensor somewhere? I hope they can figure it out on the FRIST try!!!

    Thanks for the idea!!!

  4. #4
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    just a thought , when aluminum gets warm it expands ,thus making the cases tighter.my exhaust manifold on my camaro would leak a little when cold but as soon at it heated up it would stop popping

  5. #5
    When the motor is cold it needs more fuel. I go with a lean condition.

  6. #6

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    My only worry is that I'm told by the dealer "can't find anything wrong with her" or, "that's normal in a lot of skis..."

    I will make sure they are clear with what I'm talking about!!!


    Thanks Again!

  7. #7
    the dealer wont find the problem
    you have to read the computer data whit the engine cool and do the same whit the eng warm and then interpret the data and if the dealer is not very familiar whit these data all the reading will show normal
    say to the dealer to pay attention on the int pressure censor and injector opening time hi can take data from the ski which run ok and compare these whit the other these is the only way hi can find the problem
    if hi can tell him to send me the data on the active test and I can help whit these I am a Yamaha tech
    or if hi can printed you can fax these to me

  8. #8

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    Quote Originally Posted by bill cosca
    the dealer wont find the problem
    you have to read the computer data whit the engine cool and do the same whit the eng warm and then interpret the data and if the dealer is not very familiar whit these data all the reading will show normal
    say to the dealer to pay attention on the int pressure censor and injector opening time hi can take data from the ski which run ok and compare these whit the other these is the only way hi can find the problem
    if hi can tell him to send me the data on the active test and I can help whit these I am a Yamaha tech
    or if hi can printed you can fax these to me
    WOW!

    That's some solid info!!! I will be making the drive in the morning and leaving the ski with them for a week. They are a good shop, I've just interesting experiances with the local shop so I'm sceptical. This is a shop about 60 minues away where we got the ski from. (Local guys didn't have any '05s left.)

    I may just take you up on your offer!

    Thanks again!!!

  9. #9
    the fuel injection control used 2 control systems the speed density map
    which is calculate from the intake air pressure and eng speed and the other is calculated from the throttle opening and rpm
    if the throttle opening is less than12 deg the first system is use
    if the opening is more than 14 deg the second system is use
    one system overlap whit the other and any sensor like throttle pos censor or temp or atmospheric pressure censor is reading of these parameters the overlap will be of and acceleration will be affected but wen the motor is warm same censor read different or they read different the problem will go away also make sure that the step motor on the throttle assembly is adjusted properly these can be a cause of the symptom to
    there is other function is call quick acceleration mode these mode adds a rapid acceleration advance correction in order to advance ign timing wen the throttle is open suddenly
    so these is way I say is very difficult same time to find the problem and you will have to compare whit other ski at the same time and conditions and have a very good understanding of all sensors and reading

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Any have any info on this
    By kenshin89 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 01-30-2010, 06:02 PM
  2. Check out JD 1 on this weeks issue of Inside Powersports
    By Green Hulk in forum 4-Tec Performance
    Replies: 35
    Last Post: 10-20-2008, 03:03 PM
  3. Any Opinions on this????
    By oilikeit2 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-12-2008, 04:41 PM
  4. any news on this monster craft from yamaha
    By petros the plumber in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 11-12-2006, 03:59 PM
  5. Any Lawyers on this site?
    By wavehummer in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 07-09-2006, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •