Results 1 to 9 of 9
  1. #1
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943

    RXP Head Gasket Issue

    hey guys,
    have any of you ever heard of a head gasket on a 04 rxp with 125 hrs "coming lose". I have a pretty great mechanic. I was riding, pulled on to the trailer, opened the drain plugs and... to my surprise had oil coming out instead of water. not much but i had never seen any ever come out... Looked under the seat and there was oil sprayed all over... not much again but enough that i knew something was up. Took it to the mechanic... he said all the bolts holding the head gasket on came loose... said he had never seen it before... but idk... just wondering if this is common or what the cause would be. Thanks guys... any help appreciated.


  2. #2
    beachbum0286's Avatar
    Join Date
    Sep 2007
    Location
    Brigantine NJ
    Posts
    944
    +1
    1
    There might be another problem if there was oil everywhere. If all the head bolts were loose, you would loose all your coolant and over heat before you would see that much oil.

  3. #3
    GTXX's Avatar
    Join Date
    Jan 2006
    Location
    NW, GA
    Posts
    1,776
    he was probably talking about the rubber head cover gasket, not the head gasket. If the head gasket came loose the ski would not run.

  4. #4
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    that may have been what he was talkin about... and alot of oil for me was prolly a half quart total that had been sprayed out...

  5. #5
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    Sounds like the valve cover gasket. Was the valve cover ever removed?... Ron

  6. #6
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    no I had never had a problem with the machine up until the point

  7. #7
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    he said it was like the factory forgot to put thread lock on it and the bolts finally loosened up... dont know if that helps at all.

  8. #8
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    I don't see thread lock listed to be used on the head bolts - only a torque wrench. It looks like you need to use some thread lock on your wallet with that dealer, especially since you are out of warranty... Ron

  9. #9
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    its not a dealer... its a friend who used to race and know what hes talking about... he gave me a really good deal on the work and it runs fine now sooo....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 52
    Last Post: 05-16-2016, 12:25 PM
  2. 04 rxp head gasket leaking
    By kkgregs in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-07-2014, 08:07 PM
  3. Head Gasket Issues
    By whittlebeast in forum 4-Tec Performance
    Replies: 21
    Last Post: 10-06-2013, 12:31 PM
  4. 4 tec Head gasket issues on 06 RXP-Better assembly options?
    By philip clemmons in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-02-2012, 11:00 AM
  5. RXP-X Problems.. Head Gasket
    By bavboym3 in forum 4-Tec Performance
    Replies: 10
    Last Post: 08-14-2008, 09:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •