Results 1 to 10 of 10

Thread: 50 Hr SHO

  1. #1
    Crewdawg's Avatar
    Join Date
    Sep 2008
    Location
    Lex, SC
    Posts
    136

    50 Hr SHO

    Completed my 50 hr service today and here's some info I noted. I bought a Repair Pro service/owner/ parts manual on CD off of EBAY for 08-09 SHO and boy that's a thing you need for those doing any maint yourself. You really should get one because it rocks! Way easy...

    Anyway, per the adjustment chapter 3:
    Steering nozzle rig was spot on
    Trim nozzle rig was spot on
    Throttle cable required rig- was at 9 MM, should be 2-5mm
    Lube the cable using cable tool and lube
    Check air filter, all good
    Pulled plugs and noticed plug 3 showed a bit more black carbon vs. other 3 tan ones. Gaps were good.
    -- On a side not, I recommend pulling the wire THEN blow out deep hole with air as my holes had slight water and evidence of saltwater crap. Would be bad if plugs pulled and that crap fell in! I also sprayed lubed the hole after plug was put back in.
    Inlet strainer was good
    Oil changed- all good
    Lube shaft
    Reverse gate rig was spot on and really thought it would be off after all the hard landings on it.
    Bilge pump system cleaned and good t go

    - Did not really find any loose bolts to speak of but did tweak a few. I did however, find that the battery water level was low across all cells and replaced the H20.

    The CD I bought can be found at www.repairpromanuals.com OR EBAY

    http://cgi.ebay.com/ebaymotors/_Manu...QQadnZManualsQ 20Q26Q20LiteratureQQcmdZViewItemQQptZMotors_Manual s_Literature?hash=item150318192878&_trksid=p4506.c 0.m245&_trkparms=72%3A543%7C65%3A12%7C39%3A1%7C240 %3A1318

    The best 12.95 you will ever spend!!!

    Lastly, I noticed that my air box on the aft upper corner has a tube coming out of it and no hose attached. I'm unable to see any missing hose or can not find it in the manuals. Does everyone else have the same thing shown in the picture???

    V/R
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC01007.JPG 
Views:	70 
Size:	1.22 MB 
ID:	111473  


  2. #2
    when i took mine off it didnt have a hose bud

  3. #3
    BLACK PEARL's Avatar
    Join Date
    Apr 2008
    Location
    SEBASTIAN FL
    Posts
    145
    Quote Originally Posted by crewdawg View Post
    completed my 50 hr service today and here's some info i noted. I bought a repair pro service/owner/ parts manual on cd off of ebay for 08-09 sho and boy that's a thing you need for those doing any maint yourself. You really should get one because it rocks! Way easy...

    Anyway, per the adjustment chapter 3:
    Steering nozzle rig was spot on
    trim nozzle rig was spot on
    throttle cable required rig- was at 9 mm, should be 2-5mm
    lube the cable using cable tool and lube
    check air filter, all good
    pulled plugs and noticed plug 3 showed a bit more black carbon vs. Other 3 tan ones. Gaps were good.
    -- on a side not, i recommend pulling the wire then blow out deep hole with air as my holes had slight water and evidence of saltwater crap. Would be bad if plugs pulled and that crap fell in! I also sprayed lubed the hole after plug was put back in.
    Inlet strainer was good
    oil changed- all good
    lube shaft
    reverse gate rig was spot on and really thought it would be off after all the hard landings on it.
    Bilge pump system cleaned and good t go

    - did not really find any loose bolts to speak of but did tweak a few. I did however, find that the battery water level was low across all cells and replaced the h20.

    The cd i bought can be found at www.repairpromanuals.com or ebay

    http://cgi.ebay.com/ebaymotors/_manu...qqadnzmanualsq 20q26q20literatureqqcmdzviewitemqqptzmotors_manual s_literature?hash=item150318192878&_trksid=p4506.c 0.m245&_trkparms=72%3a543%7c65%3a12%7c39%3a1%7c240 %3a1318

    the best 12.95 you will ever spend!!!

    lastly, i noticed that my air box on the aft upper corner has a tube coming out of it and no hose attached. I'm unable to see any missing hose or can not find it in the manuals. Does everyone else have the same thing shown in the picture???

    v/r
    yes i noticed that to i did'nt have a chance to see if that hole was open. My ski is not at my house. But check with a small wire or screw driver to see if it is open or blocked let me know

  4. #4
    Iíve got the plug also, and no hose attached. But the plug is not open.
    I had a look in the store and at some skiís they sawed off the plug.

  5. #5
    Crewdawg's Avatar
    Join Date
    Sep 2008
    Location
    Lex, SC
    Posts
    136
    Quote Originally Posted by Beam View Post
    I’ve got the plug also, and no hose attached. But the plug is not open.
    I had a look in the store and at some ski’s they sawed off the plug.

    I see now that it is indeed plugged about 1/2 way down. Great catch! Thanks guys...

    Wonder why they did that anway?

  6. #6
    Flash's Avatar
    Join Date
    Feb 2008
    Location
    Phoenix Az
    Posts
    425
    +1
    10
    Crewdawg,
    Thanks for posting that bit of info...always nice to have. Is that repair CD the same as the Yamaha shop manual that I paid $70 for?

  7. #7
    Awamori's Avatar
    Join Date
    Aug 2008
    Location
    Okinawa Japan
    Posts
    275
    +1
    1
    I have the 19MB "free" PDF file version if anyone has a box big enough to accept it. I got mine online and never paid a dime for it. I bet it's all the same stuff.

  8. #8
    Awamori's Avatar
    Join Date
    Aug 2008
    Location
    Okinawa Japan
    Posts
    275
    +1
    1
    Screen shot of first page. This thing has everything in it!
    Attached Files Attached Files

  9. #9
    mjh3ides's Avatar
    Join Date
    Jul 2007
    Location
    Jupiter, Florida
    Posts
    6,805
    +1
    2,024

  10. #10
    Crewdawg's Avatar
    Join Date
    Sep 2008
    Location
    Lex, SC
    Posts
    136

    RE:

    Quote Originally Posted by Flash View Post
    Crewdawg,
    Thanks for posting that bit of info...always nice to have. Is that repair CD the same as the Yamaha shop manual that I paid $70 for?
    I would have to say yes.. it has everything it looks like.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS Stock OEM injectors $50 - Yamaha SHO FZR, FZS, FX
    By Gus13letter in forum Yamaha Classifieds
    Replies: 29
    Last Post: 04-25-2013, 08:30 PM
  2. SOLD FS: 2011 VXR, 50 hrs, 4 year extended warranty, new galvanized trailer
    By Monkeytunk in forum Yamaha 4 Stroke Skis
    Replies: 1
    Last Post: 09-25-2012, 10:23 AM
  3. 08 Ultra 250x bogging...only 50 hrs.
    By 671SC in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 02-16-2012, 10:26 PM
  4. 10 Hr SHO service
    By wolfmad in forum Yamaha PWC Performance (4-stroke)
    Replies: 42
    Last Post: 07-16-2008, 08:22 AM
  5. F/s Stock S/c 50 Hrs
    By bigbuck12345 in forum Sea Doo Classifieds
    Replies: 4
    Last Post: 05-04-2008, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •