Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    Control Unit EFI settings-2008 GP1300R

    Hi

    This is my first time to the forum.

    I have recently bought a 2008 GP1300R with the RIVA stage 2 kit minus the reed stuffer kit.

    I feel my EFI control unit maybe running too rich and would like to know from fellow riders of the same ski what they suggest the settings should be on.

    I hope to make this as easy as possible by attaching a chart of the current settings. Please note my settings are those indicated by the straight drawn line (not the arrow)

    I appreciate you guys help
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P1010726.JPG 
Views:	348 
Size:	407.8 KB 
ID:	111846  


  2. #2
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    It will be easier if you tell people what numbers you are set at. The lines are hard to understand.

    There are some EFI experts on here who will know right now where you want it set with your mods. Knowing your rpm and speed will help.

  3. #3
    Thanks for the tip.

    Ok, having taken a closer look this is what I see the settings on:

    Green - set at 6
    Yellow - set at 9 (slightly below)
    Red - set at 1
    RPM - set at 6

    I trust that info helps and if any guys can advise if this is right or what is best I'd appreciate it.

  4. #4
    Mik72e's Avatar
    Join Date
    Jan 2006
    Location
    Australia (Sydney)
    Posts
    1,472
    +1
    3
    If it was me and your not running extra timing and after market reeds i would pull the EFI controller out.

    No need for it

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    welcome to the forum KVC.

    Please take the time to familiarize yourself with this thread. It gives good insight on the EFI controller
    http://greenhulk.net/forums/showthread.php?t=64736

  6. #6
    night022's Avatar
    Join Date
    Oct 2007
    Location
    Austria
    Posts
    101
    I`ve following settings on my R&D Powershot:

    POWERSHOT FUEL ADDITION AMOUNT SETTINGS

    GREEN VALUE * * * * * * * * 5
    YELLOW VALUE * * * * * * * * 5.5
    RED VALUE * * * * * * * * 0

    What do you guys think? Any suggestions?
    PS: Mods are shown in sig.

    thanks

  7. #7
    sleeplessnMS's Avatar
    Join Date
    Mar 2006
    Location
    Waveland,MS
    Posts
    1,943
    9 is too high... midrange prolly chokin

  8. #8
    Quote Originally Posted by sleeplessnMS View Post
    9 is too high... midrange prolly chokin

    What's a good mid range setting if 9 is too high?

  9. #9
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Also, do you have an aftermarket digital tach for monitoring your engine? This is important.

    the Pet-2100 is what most everyone uses for dialing in their engine. Engine RPM's are critical to "read" how you engine is responding to modifications and tuning.
    Pet-2100
    http://www.4-tecperformance.com/inde...yword=pet-2100

  10. #10
    Quote Originally Posted by RX951 View Post
    Also, do you have an aftermarket digital tach for monitoring your engine? This is important.

    the Pet-2100 is what most everyone uses for dialing in their engine. Engine RPM's are critical to "read" how you engine is responding to modifications and tuning.
    Pet-2100
    http://www.4-tecperformance.com/inde...yword=pet-2100
    Thanks very much for your help.
    I adjusted the settings as per the suggested 5 5 1 6 and already I can hear a leaner and crisper sound so I will see how it goes in the water.

    No I don't have a tach running but have been told locally too it is a good idea.

    Cheers

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts Riva EFI Control Unit RY11913 (GP1300R)
    By yardsale in forum Yamaha Classifieds
    Replies: 0
    Last Post: 12-03-2012, 07:33 PM
  2. 2008 gp1300r efi setting help
    By 01dhg in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 08-03-2012, 09:10 PM
  3. Is the EFI Control Unit a must with the D-plate
    By fj40l19 in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 08-18-2009, 05:17 AM
  4. r&D EFI control unit
    By fas in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-22-2008, 08:46 AM
  5. EFI control unit testing
    By kevski in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 04-11-2006, 07:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •