Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    wavedemonx's Avatar
    Join Date
    Jan 2009
    Location
    Australia, vic
    Posts
    22

    starter motor problem

    hi' i have a gp1200r 2003 i was out riding the other day and i stop the motor while in the water, when i went to start it back up motor would not turn over at all , i could hear the starter motor going but it is not engaging motor, what could be the problem?????? i did a search but could not find anything info!


  2. #2
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    "if" you actually hear the starter spinning, but not engauging, it could be your starter bendix.

    could also be a low battery. if your battery is not fully charged, the starter will not spin fast enough to kick the bendix drive out.

    you may have to pull it apart, and inspect. ( check your battery, and cables first).

  3. #3
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    welcome to the forum

  4. #4
    gaz1's Avatar
    Join Date
    Jan 2008
    Location
    Uk
    Posts
    162
    Welcome to the forum,as said above,it's more than likely your starter bendix if you can hear it spinning.Similar thing happened to me out wavejumping,i went to pull someone out the water and switched my ski off so they could get on the back,it wouldn't even make a sound when i tried to start it again!it turned out to be the small bearing on the starter motor itself which you can get to easily enough if you have small hands!

  5. #5
    yz450f's Avatar
    Join Date
    Aug 2008
    Location
    Long Island NY
    Posts
    657
    +1
    6
    i think you have a 2003 1300 not a 1200

  6. #6
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Quote Originally Posted by yz450f View Post
    i think you have a 2003 1300 not a 1200
    it depends on his location. In Europe/overseas, they made some 2003 GP1200R's.

  7. #7
    wavedemonx's Avatar
    Join Date
    Jan 2009
    Location
    Australia, vic
    Posts
    22

    Angry not looking good

    not looking good, the cog snapped dont know how this happened as i was not even run it hard at all. dont know what to do , if i can get it welded or i have to replace it with whole new flywheel, but it is a lightweight flywheel .not sure help???
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	broken flywheel cog.jpg 
Views:	37 
Size:	21.2 KB 
ID:	115998  

  8. #8
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    cant be welded. you will have to replace the flywheel. you say it is a lightweight wheel, is it a moded oem or an aftermarket ??

  9. #9
    wavedemonx's Avatar
    Join Date
    Jan 2009
    Location
    Australia, vic
    Posts
    22
    i thought so, thanks. its a aftermarket lighten flywheel, i emailed Riva so waiting to here back.

  10. #10
    pjsc823's Avatar
    Join Date
    May 2008
    Location
    Biloxi miss
    Posts
    135
    They can replace the ring gear, or you can replace it yourself. If they send you a new one put the flywheel in refridge, heat the ring gear and bingo once in place the flywheel will cool and you will have a new flywheel. I have done it 20+ times.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1300 stepping motor problem
    By xprider02 in forum Yamaha How To & FAQs
    Replies: 11
    Last Post: 12-27-2016, 05:04 PM
  2. Wierd Starter relay problem....NEED HELP???
    By jitees in forum 4-Tec Performance
    Replies: 18
    Last Post: 03-20-2010, 06:19 PM
  3. wtb gp 1200 r flywheel and starter motor
    By attila in forum Yamaha Classifieds
    Replies: 1
    Last Post: 05-04-2008, 08:08 AM
  4. '96 waveventure 1100 starter/bendix problem
    By nickg1 in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 08-09-2007, 08:41 AM
  5. Starter Motor
    By fbsmith in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 08-01-2007, 12:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •