Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    popped an exhaust hose ??

    My son's 98 XL 1200 (new motor / carbs etc 15 hrs) split the exhaust tube #63 right on top , a nice clean split , not crusty
    I'm thinking old part and the ski was running fine before it sucked it's own exhausr ,
    any input ?? Or should I just order a new one and not worry about splitting it again also like I have read about others doing

    Image see # 63 please



  2. #2
    yz450f's Avatar
    Join Date
    Aug 2008
    Location
    Long Island NY
    Posts
    657
    +1
    6
    well i guess 15 hrs on a new motor means its not running lean? i dont know i guess its old and after alot of vibration and water and abuses it take for 10 years. id sya buy a new one. but u mention u have heard of this as a problem?
    i havent my frienbd has the same ski and his has had no problems at all.

  3. #3
    Shiot the stupid oem is High $$
    I better source this from a good resale guy like Crashhard or Zig

  4. #4
    Bartlesville OK syclonedriver's Avatar
    Join Date
    Jul 2008
    Posts
    133

    something in h2o box or SS?

    Any chance that something is traped in the waterbox or the sound supression? If not just replace it and forget about it.

  5. #5
    I will check it out! I just had my XL 1200 exhaust out and cleaned it up and verified for any blockages , thanks for the input it is definetly possible, that and We were bumping the throttle at low speeds so the waterbox was probably loaded and pushing back on the rubber tube

  6. #6
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    Just an old hose Z. We had a guy that rides with us almost sink a 96 701 Venture splitting the same hose. It was after riding hard all day trying to keep up with the big skis.
    I bet Crash has one. Double check your cooling just to be sure though...never hurts.
    Doug

  7. #7
    Quote Originally Posted by DrewNJ View Post
    Just an old hose Z. We had a guy that rides with us almost sink a 96 701 Venture splitting the same hose. It was after riding hard all day trying to keep up with the big skis.
    I bet Crash has one. Double check your cooling just to be sure though...never hurts.
    Doug
    Thanks Bro! it split right at the bonding line for the molding process! Crash just helped me out and I don't want to bother him ( does he have a web site?) anyway Zigler has one for a 96 Wv venture 1100 and I think it is the same but he is checking it out Thanks Z

  8. #8
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    whats up???? I looked at this when first posted and was thinking whether I had it, send me a actual picture of it if you can.

  9. #9
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    well the ring on the rubber hose threw me off because it doesnt look like that really. I check the gp1200 and shows the same picture. I have one from the gp12's I would think it would be the same. Parts number is close. a few dollars different but if you do some measuring I probably have one

  10. #10
    Thanks Crash! I found one from Zigler but I would like to buy a spare I will measure it up as soon as I get it out , your correct the OEM pic is deceiving

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. **In need of an exhaust hose** SLTX 1050
    By motox1027 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-07-2009, 03:38 PM
  2. Ultra 250 Exhaust Hose Pop-Off BKM
    By Skips313 in forum Kawasaki Tech Tips and Info
    Replies: 0
    Last Post: 07-06-2007, 03:30 PM
  3. Say no to ugly exhaust hose
    By Darthraider in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 01-26-2007, 10:27 PM
  4. Exhaust hose disintegration - check yours
    By Vern in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-28-2006, 10:54 AM
  5. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •