Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536

    found my gremlin

    3 weeks ago i went from 7200 rpm's down to 7160 rpm's The week after i went to 7120 rpm's kept dropping and dropping while everyone else was still having the same rpm's so i knew it was not the weather. I looked to see what was causing it and i could not find nothing wrong. This past week end i dropped down to 7090 RPM's and also when Leo tested the ski he said your bottom and mid is also bad.

    So i checked everything again and i could not find what was causing it. Today i ran the ski on the hose and was listening to the motor and then i went back to see the exhaust coming out and then something caught my eye, I said to myself why is there a steady stream of water coming out of the exhaust when i have the jet works mod installed you should not have a steady stream when you blow all the water from the water box if you have a jet mod.

    So i took the pipe out and sure enough it blew the gasket right through, I have also posted some pictures of the gasket on both sides were you will see it blew out in 3 places. What was happening was the gasket blew and it was getting water from the pipe and also from the jet works so it was causing a lot of back pressure for the exhaust being it was getting so much water and that also explained why Leo said i was losing bottom and mid also.

    So anyone who has a jet works mod can easily check to make sure if the gasket is good by starting the ski first and snapping the throttle a couple times to clear the water out of the water box. Then turn on the water hose and if the gasket is good you should not see a steady stream of water coming out of the exhaust.

    I hope this information is helpful to everyone. Thank you, Jim
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_1174.JPG 
Views:	56 
Size:	1.17 MB 
ID:	114910   Click image for larger version. 

Name:	100_1175.JPG 
Views:	63 
Size:	1.66 MB 
ID:	114911   Click image for larger version. 

Name:	100_1176.JPG 
Views:	53 
Size:	1.45 MB 
ID:	114912   Click image for larger version. 

Name:	100_1177.JPG 
Views:	55 
Size:	1.43 MB 
ID:	114913  


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Jim,this is great info,thanks for sharing.Glad you found the problem.This indeed was a gremlin that could have turned into hours of work but you found it right away.Great job guys! Have you retested again?

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    One more thing,the gaskets are more prone to give way in salt water riding correct?

  4. #4
    It's not the destination, it's the journey!! Rip'nTear SHO's Avatar
    Join Date
    Apr 2008
    Location
    Ft. Lauderdale
    Posts
    4,573
    great catch Jim......now u can get to work on my trim tabs.....

  5. #5
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by WATER WOODY View Post
    One more thing,the gaskets are more prone to give way in salt water riding correct?
    +100

    I am going to make my own.

  6. #6
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Rip'nTear SHO View Post
    great catch Jim......now u can get to work on my trim tabs.....
    that is my next project.

  7. #7
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    I made a aluminum gasket 30 thousands thick and will use 2 stock gaskets one on each side to seal it good.
    The old gasket i measured the thickness of the aluminum in the center and it was 8 thousands thick so going up to 30 thousands should last me a very long time.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_1178.JPG 
Views:	54 
Size:	1.35 MB 
ID:	114921   Click image for larger version. 

Name:	100_1179.JPG 
Views:	49 
Size:	1.38 MB 
ID:	114922   Click image for larger version. 

Name:	100_1180.JPG 
Views:	46 
Size:	1.28 MB 
ID:	114923   Click image for larger version. 

Name:	100_1181.JPG 
Views:	46 
Size:	1.36 MB 
ID:	114924  

  8. #8
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    everybody is going to want a set now,
    SHOOTER

  9. #9
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Jim, I am placing my order for two of these! Fill me in when you get them done! Lee

  10. #10

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    Quote Originally Posted by JIM'S PERFORMANCE View Post
    I made a aluminum gasket 30 thousands thick and will use 2 stock gaskets one on each side to seal it good.
    The old gasket i measured the thickness of the aluminum in the center and it was 8 thousands thick so going up to 30 thousands should last me a very long time.
    I would take a moment and spray them with zinc chromate paint will last much longer

    later cd

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I think yudluz2,salty,and abbott found my speed parasite.
    By txgp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 47
    Last Post: 09-09-2006, 10:29 AM
  2. Found my missing RPM`S 74mph plus now
    By CRS in forum 4-Tec Performance
    Replies: 19
    Last Post: 05-29-2006, 03:42 PM
  3. FOUND MY *%^$#! Leak!!
    By Pistonwash in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 02-18-2006, 11:21 PM
  4. Found my clutch problem
    By Green Hulk in forum 4-Tec Performance
    Replies: 16
    Last Post: 01-28-2006, 08:00 PM
  5. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •