Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1

    sliiiiight problem........

    so i picked up the 96 xp800 whth a free 92spx(runs like new) with a ziemann trailer for a grand. the outside has just a little bit of fading ,typical, the inside, however, you could eat off of. changed the lines, fixed the fuel sending unit, cleaned the carb filters (super friggin packed full of crap) and she screams like a champ. there is not a spot of rust or corrision in this ski. well the vts is a different story. how the hell does a clean spotless ski like this, get a vts like this ? and does anyone have one i can buy ? the sucker was full of water. literally. i tried the vts at my house and it just clicked. so i opened the cover and at least half a quart of aincent sea water came out. it looked like burried treasure in there. the thing is there wat no water dripping out. like none. do i have a leaky seal ?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	96XP 001.jpg 
Views:	46 
Size:	575.0 KB 
ID:	115431   Click image for larger version. 

Name:	96XP 002.jpg 
Views:	42 
Size:	555.6 KB 
ID:	115432   Click image for larger version. 

Name:	96XP 004.jpg 
Views:	50 
Size:	575.7 KB 
ID:	115433   Click image for larger version. 

Name:	96XP 003.jpg 
Views:	46 
Size:	510.3 KB 
ID:	115434  


  2. #2
    Did you find any hidden treasure in it? Salt water sucks!

  3. #3
    JayZ's Avatar
    Join Date
    Feb 2006
    Location
    mississauga, ontario
    Posts
    407
    +1
    1
    what happens is the metal hose clamps on the vts rod boot, put holes in the rubber boots and allow water in.

    - get a new vts unit (or good used) if you can find one.
    - get a new vts motor
    - replace the rubber boots on the vts rods and replace the clamps with new plastic ones

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by JayZ View Post
    what happens is the metal hose clamps on the vts rod boot, put holes in the rubber boots and allow water in.

    - get a new vts unit (or good used) if you can find one.
    - get a new vts motor
    - replace the rubber boots on the vts rods and replace the clamps with new plastic ones
    +1

    Except I use zip ties on the rubber acordian boot.

  5. #5

    Smile

    also most seadoo waterproof electrical boxes are really waterproof,they let water in and never let it out!!!!>Marvin

  6. #6
    canuck's Avatar
    Join Date
    May 2006
    Location
    The wet left coast.
    Posts
    1,091
    +1
    108
    I little elbow grease, a 3M pad and some Rustoleum paint and you're good to go !




















    And a new VTS motor !

  7. #7
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    That motor is the same one that goes in a 300zx door window...if memory serves me correctly. Doo a search...a guy posted the p/n up for it when he found out. Was about this time last year...

  8. #8
    fireball451's Avatar
    Join Date
    Jun 2008
    Location
    Gray, TN
    Posts
    62
    Quote Originally Posted by 96XPSS View Post
    That motor is the same one that goes in a 300zx door window...if memory serves me correctly. Doo a search...a guy posted the p/n up for it when he found out. Was about this time last year...
    WOW!
    That is a good tip.
    Parts for SeaDoos are expensive.
    Should be cheaper to get from an auto parts store.
    Especially since I have a friend I used to work with that still gives me an employee discount!

  9. #9
    Kidd800XP's Avatar
    Join Date
    Apr 2008
    Location
    Piedmont,Al
    Posts
    343
    I have a couple of good vts motors if you need one just send me a pm

  10. #10
    Quote Originally Posted by 96XPSS View Post
    That motor is the same one that goes in a 300zx door window...if memory serves me correctly. Doo a search...a guy posted the p/n up for it when he found out. Was about this time last year...
    Thats funny. Wonder if they are cheaper that way.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Troubleshooting the Rotax Racing Stage I kit (was problems)
    By Jarrett in forum 4-Tec Performance
    Replies: 104
    Last Post: 10-22-2005, 08:12 PM
  2. riva stage 1 kit problems
    By macattack in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-28-2005, 05:08 PM
  3. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM
  4. Mysterious problem on my RXP
    By Jeff C in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-13-2005, 10:08 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •