Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360

    What EFI setting to start with?

    I have a 05' 1300 with: EFI, D-plate, race filter, Riva Free Flow, VF3's, Riva heads, 14/20 prop. I think a lot of people have this setup and Im looking for a good starting point with my efi, I am at sea level and will be running 92 octane fuel and the humity is pretty low in seattle. Thanks for the help guys I hope to get her in the water this weekend!!


  2. #2
    ABBOTT's Avatar
    Join Date
    Jul 2005
    Location
    Birmingham, AL / Lay Lake
    Posts
    3,736
    +1
    96
    try both 6-6-2-9 as well as 6-6-1-9 (both for no porting).

  3. #3

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    What Abbot said...

    Speaking of riding in Seattle, you ever get down to the Portland area?

  4. #4
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    hopefully Im going to make a few trips this year one of which to portland to visit my uncle and his RXP's!!!!!!!!!!

  5. #5

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    Quote Originally Posted by r33pwrd
    hopefully Im going to make a few trips this year one of which to portland to visit my uncle and his RXP's!!!!!!!!!!
    Let me know when you come down... I can show you some good Portland riding! Where does your uncle live/ride?

    So he has some RXPs has he worked on them at all??? Or is he a rec rider? I'll shoot you a PM this weekend...

    Scott

  6. #6
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    he is a rec rider im thinking after I visit him this summer he will be talking to some of the rxp guys for some more speed Not sure where he rides (I havent made it to portland since he got his ski) but last year he was up here in seattle and kicked my butt NOT gonna happen this year!

  7. #7
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    ABBOTT (or anyone) I tried 6-6-1-9 and 6-6-2-9 the boat stumbled pretty bad to get onto a plain so I added more fuel on the low speed acc. turned in up to 11 before the stumble was gone, does that seen to high to anyone else? Also I have searched the treads is there any good tips on tunning? I know how to read plugs but that only seems to be helpful at WOT runs. Other than that the ski felt pretty good didnt do any speed runs (it was raining like a SOB and I was the only thing on the lake) and help with efi tunning tips would be awesome and what should I idle at in the water (rpms)? Thanks

  8. #8
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    im running abbotts set up 6629 and it runs real good at 518 ft altitude....do you have fresh plugs... the setting numbers are very hard to read on the controller..use a magnifying glass to make sure you have the correct numbers....my ski smells rich when im idleling leaving the boat ramp, , ..the first punch of the day it kinda stummbles(cold) then after that it just jumps out of the hole.....jet works rocks.

  9. #9
    ABBOTT's Avatar
    Join Date
    Jul 2005
    Location
    Birmingham, AL / Lay Lake
    Posts
    3,736
    +1
    96
    sorry to hear the trouble. If you find a weird setting that works better for you in any way- then i suggest you use it, because all of thes boats are different. I am kind of at a loss why it would act that way before plaining off?????? There are quite a few boats out there running these settings without any difficulty - but either way it was worth a shot, i am glad that you found a way to fix it however.

    Your idle rpms should be between 1500-1800 rpms (in the water)

  10. #10

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    Quote Originally Posted by txgp1300r
    ...the setting numbers are very hard to read on the controller..use a magnifying glass to make sure you have the correct numbers.....
    Maybe that your issue! You don't dial the pot to a number that's on it. You dial it to a "time" 1,2,3,4,5,6,7,8,9,10 o'clock

    Then there's NO squinting needed. So in that case "6" is 6 o'clock and pointing down, and so on.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What size shims to start with? jims cut R&D plate
    By d00m in forum Yamaha PWC Performance (4-stroke)
    Replies: 8
    Last Post: 07-26-2015, 03:44 PM
  2. 9200 RPM, what prop to start with?
    By HardmanGT in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-14-2012, 09:29 PM
  3. Where to start with carb tuning SL 750
    By Juscruzn in forum Polaris PWC Performance
    Replies: 1
    Last Post: 07-01-2007, 02:41 PM
  4. place to start with efi controller
    By WIgpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-29-2007, 10:01 AM
  5. What kind of prop to start with?
    By OutlawGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 12-30-2006, 09:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •