Results 1 to 9 of 9
  1. #1
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97

    Couple cool things I came up with

    The first coulple of pictures are of the RRFPR guage that I remounted into the glove box so it can be seen at all times!! Lately I have read of a few guys that went lean because theres was not working and it made me nervous. So I got a 1/8 NPT hose bard and installed it where the gauge originally was. Then ran fuel injection line to the newly mounted gauge. The gauge works fine. Reads exactly the same as it did in its original location and now I know its working correctly at all times and dont have to worry. Next pic is of the ET 68-140 big daddy that I will be running on the stock ECU as soon as its a bit warmer. Then I thought id post pics of my wide band set up. I wanted to be able to remove and reinstall it easily so I made up a few packerd plugs to make it a snap. The 3 wire plug goes from gauge to LC1 contoller. The one wire plug goes to a seperate ground on the engine. Then the alligator clips go to + and - on the battery. I have velcro on the LC1 controller which attaches to the engine cowling near the exhaust. To install it I just simply plug in the 3 and 1 wire connectors, clip the alligator clips on the bat then stick the LC1 to the velcro and plug in the 02 and go. Takes all of 20 sec. to do!!! I mounted the AF gauge in the left mirror mount. Thought id share my ideas. Tell me what you think!!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	New Doo stuff 002.JPG 
Views:	77 
Size:	759.7 KB 
ID:	117393   Click image for larger version. 

Name:	New Doo stuff 003.JPG 
Views:	63 
Size:	713.7 KB 
ID:	117394   Click image for larger version. 

Name:	New Doo stuff 004.JPG 
Views:	67 
Size:	816.4 KB 
ID:	117395   Click image for larger version. 

Name:	New Doo stuff 005.JPG 
Views:	72 
Size:	809.3 KB 
ID:	117396   Click image for larger version. 

Name:	New Doo stuff 006.JPG 
Views:	66 
Size:	876.4 KB 
ID:	117397   Click image for larger version. 

Name:	New Doo stuff 007.JPG 
Views:	56 
Size:	790.6 KB 
ID:	117398  



  2. #2
    R88ory RXP's Avatar
    Join Date
    Feb 2008
    Location
    Kent, England
    Posts
    2,737
    +1
    46
    I think you were reading my mind. I was going to ask if it was possible to remount the fuel reg gauge as i want to be able to keep an eye on my fuel pressure. Good on ya. R88

  3. #3
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    Works just like it did in the stock location only you can see it!!

  4. #4
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by GOLD06RXP View Post
    Works just like it did in the stock location only you can see it!!
    I was curious as to how this would work also. The thing I dont like about it is that the fuel in the gauge line does not circulate. Probably not a big deal though.

  5. #5
    R88ory RXP's Avatar
    Join Date
    Feb 2008
    Location
    Kent, England
    Posts
    2,737
    +1
    46
    I wonder if every time you switch off tho would it drain back. I noticed looking at the gauge that it takes a little time for the pressure to drop back to 0. Like you say no big deal i woyldnt have thought. R88

  6. #6
    I have my gauge in the same location and the fuel drais back, so i see no issue with it.

  7. #7
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    When you shut the engine off it does go back to 0 after a couple of hours but it comes back right away when the key is put back in place

  8. #8
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    Quote Originally Posted by RXP6 View Post
    I have my gauge in the same location and the fuel drais back, so i see no issue with it.
    Does your seem to work OK!

  9. #9
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by RXP6 View Post
    I have my gauge in the same location and the fuel drais back, so i see no issue with it.
    Thats what I figured.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical issue with 94 slt 750 every thing stays powered up
    By BarelyFloatin in forum Polaris Tech Tips and Info
    Replies: 0
    Last Post: 09-01-2013, 10:09 PM
  2. whats up with PWCFUN.com?
    By JD 1 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 03-28-2006, 09:55 AM
  3. Speed is up with cooler temps
    By 1FastTrespiper in forum 4-Tec Performance
    Replies: 6
    Last Post: 10-24-2005, 07:36 PM
  4. The wife showed up with new RXP
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-23-2005, 10:39 PM
  5. Oil Level question , this thing mixes me up :(
    By rxp_boy in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-23-2005, 10:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •