Results 1 to 8 of 8
  1. #1

    GP1200R Questions

    Hey guys,

    When I installed my wave eater clips in my first power vale the one closer to the front of the ski I had a light brown goop in it. At the time I didn't clean it out because I didn't know I had to. Today doing some maintenance on the ski I cleaned as much of it out as I could without spraying anything in the power value.

    My question is what causes this light brown goop and why is it only present in one power valve?

    Second question: My friends ski when you open the fuel cap you can feel the tank relieve pressure. I've never had this on my ski is it a problem?

    Third question: This summer twice when I've been riding after starting the ski when I go to WOT I've got no hookup. The engine revs out. I fixed it by turning off the ski and turning it back on and its fine. Its happened twice in about 30 hours of riding. If its an issue what should I look out for?


  2. #2

  3. #3
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    Quote Originally Posted by jasonx View Post
    Hey guys,

    When I installed my wave eater clips in my first power vale the one closer to the front of the ski I had a light brown goop in it. At the time I didn't clean it out because I didn't know I had to. Today doing some maintenance on the ski I cleaned as much of it out as I could without spraying anything in the power value.

    My question is what causes this light brown goop and why is it only present in one power valve?

    Second question: My friends ski when you open the fuel cap you can feel the tank relieve pressure. I've never had this on my ski is it a problem?

    Third question: This summer twice when I've been riding after starting the ski when I go to WOT I've got no hookup. The engine revs out. I fixed it by turning off the ski and turning it back on and its fine. Its happened twice in about 30 hours of riding. If its an issue what should I look out for?

    #1 you could be running a little richer in jug#1 so its gonna goop up more than the others

    #2 tank relief is normal, sometimes it doenst happen at all, depends on the level of fuel, if its shaken up or not,,,,,, but check all your fuel lines anyway, wont hurt....

    #3 do you have an intake grate? are you using the stock impeller? have you plugged your pump shoe yet? we need more details about your ski to help out more...

  4. #4
    Hey RDH. Totally stock ski. I've got a RIVA Intake and PPK on the way. I'll check all my fuel lines this weekend.

    Thanks for taking the time to reply.

  5. #5
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    Quote Originally Posted by jasonx View Post
    Hey RDH. Totally stock ski. I've got a RIVA Intake and PPK on the way. I'll check all my fuel lines this weekend.

    Thanks for taking the time to reply.
    No prob, that's what GH is here for.

    You'll notice a huge change once the grate and ppk is on,, I would also suggest a primer and an aftermarket bilge on a switch ..

  6. #6

    Join Date
    Jun 2008
    Location
    Hillsborough, North Carolina
    Posts
    141

    Cavitation?????

    Jason,

    Tell us a little more about the ski please... I've had that happen once too but I contributed it to being too close to shore and not enough h2o under the pump...

    Thanks!

  7. #7
    Cheers RDH.

    Mr Tinker: My ski is totally stock except for wave eater clips and stepped sponsons I did the other day. This happened when I was about in about 2 metres of water. I was trolling out and then went WOT and it reved out but I wasn't going anywhere. The second time I was actually riding for about an hour and then came right off the throttle. I then went WOT again and same thing. Both times I turned off the ski and turned it back on and it seemed to fix it.

    Hopefully the PPK fixes that issue.

  8. #8
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    Quote Originally Posted by mrtinker View Post
    Jason,

    Tell us a little more about the ski please... I've had that happen once too but I contributed it to being too close to shore and not enough h2o under the pump...

    Thanks!
    No, that wont happen.. If your to close to shore and no water under the pump than your gonna suck up rocks and you'll know... But yes you were experiencing cavitation probably due to lack of parts.. What do you have underneath?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. R and D CDI for GP1200R Questions??
    By LS2000 Cop in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-28-2016, 03:59 PM
  2. Yamaha GP1200R questions
    By Riva_GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 01-17-2009, 02:17 PM
  3. GP1200R question
    By AndyW in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 09-15-2007, 04:41 AM
  4. 2001 GP1200R questions
    By 2007250x in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-29-2007, 03:43 PM
  5. 02 gp1200r Question
    By ADAMBOMB in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 12-31-2006, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •