Results 1 to 8 of 8

Thread: 97 gti

  1. #1

    Join Date
    Apr 2008
    Location
    New Jersey
    Posts
    50

    97 gti

    Hey I just picked up a 97 gti that doesn't run. I checked for spark and it doesn't have any. So I put a test light on the white wire on the coil and it didn't didn't blink. How do I test the pickup and the ignitor? any help would be great thanks chris


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Are you getting a double beep when you plug the lanyard in?

  3. #3

    Join Date
    Apr 2008
    Location
    New Jersey
    Posts
    50
    My beeper doesn't work I have one on order.

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Ok, but when you plug in the lanyard it does turn over the engine?

  5. #5

    Join Date
    Apr 2008
    Location
    New Jersey
    Posts
    50
    yea the engine turns over nice and strong. It has a new mpem that the guy I bought it from purchased for the ski. I checked all the grounds and I found the big one that goes to the block was real corroded so I cleaned it. I checked for spark again and still nothing.

  6. #6
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Hmm...my uncle had a 97GTI but we never had a problem with it, so I'm not familiar with how the electrical is installed. Hopefully it has a black box that the coil is located in? Trace the spark plug wires back to this box. Remove the top and check for water inside, and a corroded ground post. Unplug the plug at the top and inspect pins for corrosion too.

  7. #7

    Join Date
    Apr 2008
    Location
    New Jersey
    Posts
    50
    There is no corrosion on the coil or in the electrical box. I read when I check the white wire on the coil and crank the engine the test light should blink. If it doesn't blink then the pickup or the ignitor it no good. I just don't know how to test the ignitor or the pickup. thanks for the help chris

  8. #8
    ex doo rider wpabrams's Avatar
    Join Date
    Aug 2008
    Location
    Lexington,SC
    Posts
    26
    Download the shop manual its has tests that you can do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98spx,96xp,96gtx,97.5gsxl,97 gti,2002 stxr
    By ALOHR in forum Sea Doo Classifieds
    Replies: 2
    Last Post: 05-31-2008, 07:35 AM
  2. Need help 97 gti
    By rginter in forum 2-Stroke Performance
    Replies: 2
    Last Post: 09-07-2007, 10:36 AM
  3. 97 GTI carbon ring
    By code322 in forum 2-Stroke Performance
    Replies: 7
    Last Post: 07-08-2007, 06:18 AM
  4. Help with a 97 GTI
    By njgprider in forum 2-Stroke Performance
    Replies: 1
    Last Post: 05-25-2007, 06:42 PM
  5. 97 GTI surging at 20mph
    By RIDEALLDAY in forum 4-Tec Performance
    Replies: 3
    Last Post: 04-08-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •