Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    SideFX's Avatar
    Join Date
    Feb 2007
    Location
    BC Interior
    Posts
    988
    +1
    5

    Question start button question for vintage XP

    Pulled the skis out of storage and my XP wouldn't turn over.
    I bypassed the battery and fired it up off a booster box.

    The problem:
    With lanyard on, if I push the start button, it fires up. However when I release the start button, it dies.

    This is a momentary start button and should keep running when released, however and strangely, it now needs to be held in to keep running.

    Anyone have an idea why it's doing this when it was fine in the fall?


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    How about a year of that XP instead of vintage? It would kinda help us troubleshoot your problem...

  3. #3
    SideFX's Avatar
    Join Date
    Feb 2007
    Location
    BC Interior
    Posts
    988
    +1
    5
    Sorry, it's a '94
    Quote Originally Posted by 96XPSS View Post
    How about a year of that XP instead of vintage? It would kinda help us troubleshoot your problem...

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    I'm not sure on the wiring of the 94's, as wrenching on them was before my time. If the start/stop button turns the engine over without the lanyard installed, it is the lanyard post. If not, then someone else will have to advise you. Sorry!

  5. #5
    2Blue's BFF! dsolie's Avatar
    Join Date
    Apr 2007
    Location
    Olympia, WA
    Posts
    832
    +1
    1
    yup.. lanyard post. I am pretty sure I have one here.. Yours if you want it, just pay shipping.

    Also, you can retro a DESS post on there too (just use 2 wires instead of all 3). All my ski's (inlcuding my 94xp) have DESS posts, so I don't have to carry two different type of lanyards.

  6. #6
    Master of the Dooniverse
    Join Date
    May 2006
    Location
    Schenectady, Ny
    Posts
    597
    The '94 didn't have the engine kill switch did it?

  7. #7
    2Blue's BFF! dsolie's Avatar
    Join Date
    Apr 2007
    Location
    Olympia, WA
    Posts
    832
    +1
    1
    It has a STOP button, pole style post, and a start pole push button.

  8. #8
    SideFX's Avatar
    Join Date
    Feb 2007
    Location
    BC Interior
    Posts
    988
    +1
    5
    Hi Dan, the lanyard post works so can't be that.
    Someone suggested that I might have popped the mpem, so going to pull the girls out of storage again this weekend and dig deeper.
    Quote Originally Posted by dsolie View Post
    yup.. lanyard post. I am pretty sure I have one here.. Yours if you want it, just pay shipping.

    Also, you can retro a DESS post on there too (just use 2 wires instead of all 3). All my ski's (inlcuding my 94xp) have DESS posts, so I don't have to carry two different type of lanyards.

  9. #9
    gorilla03's Avatar
    Join Date
    Sep 2006
    Location
    stevens point wi
    Posts
    3,774
    +1
    5
    so you have a lanyard connection and a start stop button...if so did u try a different stop start button...start out with the simple stuff

  10. #10
    SideFX's Avatar
    Join Date
    Feb 2007
    Location
    BC Interior
    Posts
    988
    +1
    5
    Thanks for all the replies , but I need to clarify this.

    The lanyard works fine, if I 'pull it', the engine stops.

    The starter button (push button) on the console next to the lanyard needs to be kept pushed in to keep the engine running. It shouldn't be that way as it should only be pushed in to fire up the motor and keep running after that.
    But as it is now, if I don't keep that start button pushed in, to say, if I release it, the engine stops even with the lanyard on.
    So it can't be the lanyard post.

    However it has been suggested that it may be the relay in the mpem.



    Quote Originally Posted by gorilla03 View Post
    so you have a lanyard connection and a start stop button...if so did u try a different stop start button...start out with the simple stuff

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Virage Start Button Question
    By AZRiverRat in forum Polaris Tech Tips and Info
    Replies: 2
    Last Post: 09-19-2016, 08:53 PM
  2. Tachometer for 96 XP - MPEM question
    By revhardSPX in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-08-2010, 07:22 PM
  3. Have questions for 99 Xp limited purchase???
    By 96sltx1050 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 07-18-2009, 12:18 PM
  4. Storage Removal Question For 05 RXP (dry start)
    By SpeedshifterZ06 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-11-2009, 05:50 AM
  5. looking for a start button
    By bruinsrme in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-27-2008, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •