Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Colour/Production Copier Tech wazza's Avatar
    Join Date
    Aug 2008
    Location
    Melbourne Australia
    Posts
    36

    SHO Cruiser 08 oil in rear hull

    Had my SHO serviced a few weeks back (first 10hr service).
    First use of the ski today. Noticed this in the rear of the hull during the flush and clean process.
    Its a thick, creamy yellow oil-type liquid. It really is quite thick & oily when you touch it. Never had it before. Infact my SHO always had almost no water in the hull after use.
    I had no errors or problems or funny smells during todays 3 hour ride. Very curious what this is and where it came from. Am contacting my dealer tomorrow after the weekend. '
    Any ideas?? Love ya work guys!!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	22022009104.jpg 
Views:	73 
Size:	619.6 KB 
ID:	118273   Click image for larger version. 

Name:	22022009105.jpg 
Views:	57 
Size:	472.3 KB 
ID:	118274   Click image for larger version. 

Name:	22022009107.jpg 
Views:	55 
Size:	561.1 KB 
ID:	118275   Click image for larger version. 

Name:	22022009110.jpg 
Views:	68 
Size:	376.6 KB 
ID:	118276   Click image for larger version. 

Name:	22022009112.jpg 
Views:	68 
Size:	499.8 KB 
ID:	118277  


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    certainly looks like oil and water to me. Did you look at the oil filter, fill, etc... to see if there is something loose? What does the dipstick look like?

  3. #3

    Join Date
    Aug 2008
    Location
    Southern Florida
    Posts
    5,589
    +1
    345
    Quote Originally Posted by Hydrotoys View Post
    certainly looks like oil and water to me. Did you look at the oil filter, fill, etc... to see if there is something loose? What does the dipstick look like?
    Yeah, I agree.

    Dealer probably didn't put a rag under the oil filter when they changed it. On the side mount filter, some oil will spill out of filter and the dealer never cleaned it up. My .02.

  4. #4
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    When I remove the oil filter on mine I tend to get a little in the hull no matter how careful I am. Probably where it came from for you..

  5. #5
    Colour/Production Copier Tech wazza's Avatar
    Join Date
    Aug 2008
    Location
    Melbourne Australia
    Posts
    36
    Thanks alot for your input guys..... really appreciate it.
    I have sent the same email to my dealer, so I await the reply from them. You have calmed me down quite a bit though.... I was very worried it might have been a major leak, but if you think its just a spill from changing the filter, thats all good with me.
    I'll let you know what I find out from the dealer.
    Thanks again guys.

  6. #6
    Colour/Production Copier Tech wazza's Avatar
    Join Date
    Aug 2008
    Location
    Melbourne Australia
    Posts
    36
    Here's the official word from my Yamaha Dealer.....

    When changing the filter on the SHO's, some oil leaks down into the hull. There is also a de-greaser used on the engine as part of the general servicing & maintenance of the engine. This oil collects in the bottom of the hull and ends up looking just like the yellow, creamy mixture I've now got. It usually drains away with use, will not damage the bilge pump as it is lower than where it sits.
    I've been told to check the dipstick at engine cold temp. If its between the lines, it will be OK.
    I feel better now.
    Thanks for your help and advice guys.
    Cheers.
    wazza.

  7. #7
    is it sluggie, if it is its a hose at the bottom of the motor as it has happened to me, if you use inox i believe this is the problem

  8. #8
    mjh3ides's Avatar
    Join Date
    Jul 2007
    Location
    Jupiter, Florida
    Posts
    6,799
    +1
    2,013
    Quote Originally Posted by wazza View Post
    Here's the official word from my Yamaha Dealer.....

    When changing the filter on the SHO's, some oil leaks down into the hull. wazza....
    Not if you put a shop towel under the filter when you remove it. Don't feel bad, dealers' service depts suck here too. I'm sure you're fine...just keep an eye on the oil level & make sure it isn't leaking around the filter.

  9. #9

    Join Date
    Aug 2008
    Location
    Southern Florida
    Posts
    5,589
    +1
    345
    I would also get that oily water out of there with some rags. You don't need that sloshing around in there.

  10. #10
    Colour/Production Copier Tech wazza's Avatar
    Join Date
    Aug 2008
    Location
    Melbourne Australia
    Posts
    36
    Thanks everyone.....

    Mazza.... please tell me more.... I use Inox after each use. Which hose are you talking about??

    SHOdude... Will clean it up some some rags tonight.

    Thanks guys.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thick milky oil in the hull........
    By jdlrocu in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-28-2011, 08:45 PM
  2. Oil In The Hull
    By HPTOYS in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-25-2011, 06:12 PM
  3. 08 rxp ?????? Beeping? And a lil oil in the hull
    By smoked134134 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-01-2011, 01:51 PM
  4. 1996 GTX has a lot of oil in the hull. 787
    By kylegladney in forum 2-Stroke Performance
    Replies: 2
    Last Post: 12-07-2010, 11:45 PM
  5. Oil in the hull
    By sandyhookrider in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 07-15-2010, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •