Results 1 to 10 of 10
  1. #1

    Not another ZXI build...LOL

    I know it seems I am polishing a turd here. I am kinda I guess. I was trying to save my money for an Ultra 150. Problem was that I had some unexpected obligations to pay for that I overlooked for some time. So I rebuilt the motor after burning a piston up because of poorly set up carbs. Did this right when I bought the ski. Same day that the guy I bought it from told me he had had it out in the water for several hours the last few days on a brand new remanufactured SBT motor. I call BS because I melted a piston 20 minutes after being in the water. I rebuilt this time and drained all the gas and put fresh in thinking that was the issue. Nope, did it again. So I decide I am already into this for what it is worth. Try one motor again and hope for the best. I did, also checked for air leaks etc... over and over. I rebuilt the carbs and had a shop tune it this time. Ran great for a few days untill the lower ring on the third carb got stuck under the centering dowel. WTF... SBT warrantied that piston. So I want a Ultra but can't get one. So I decide, since I am in way too deep on this ski... I might as well fix it up. Atleast if it doesn't run it can float looking good right?...LOL. At this point I have the parts to put into the motor. Only cost me a gasket kit. So I start digging through all my paints left over from various other projects to see what colors I might have. These are what I found amoung others, but this combo was going to be the best of what I had. This paint job cost me only $100.00 for some supplies I did not have. All the color,primer,clear, and airbrushing cost me nothing. As for the parts upgraded. I got the intake grate and impeller with the ski. I won the ride plate new on ebay for $40.00 and got the sponsons, hydroturff, bilge pump, fittings, and such at cost since I work at a motorcyle dealer. The hardest part of this whole thing was the rear pad. I did not want to buy new/used black rubber mats. So I got creative with the hydroturff and it turned out awesome.

    So with great anticipation and high hopes I am looking forward to a fun summer with this ski. I pray it is good to me.





























  2. #2
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Nice looking work. That green looks like the same thing they used on the 03 - 04 ultra 150. Nice skulls on the hood too. Welcome to green hulk!

  3. #3
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Welcome aboard!!!!

    Looking real nice.

    Have you rebuilt the carbs????

  4. #4
    Quote Originally Posted by axgrider73 View Post

    Have you rebuilt the carbs????
    Yes, I sure did. When I tore down the motor this last time you could tell I was a little lean stil. Not too bad but still. So I turned the high speed screws out another 1/4 turn. I will double check the settings again when I get on the water.

  5. #5
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Are you adding extra oil to the first tank of fuel for break in? What is your break in procedure?

  6. #6
    Dean DW250X's Avatar
    Join Date
    Sep 2008
    Location
    Sumter, SC
    Posts
    328
    Looks great...

  7. #7
    DPeteLand PeteSkeet's Avatar
    Join Date
    Jul 2008
    Location
    So-Cal!
    Posts
    697

    sexy

    very sexy...! great job with the painting by the way!

  8. #8
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Very nice !!!!!!=d>

  9. #9
    Nice work! Hey are you still around? I would love to pick your brain on the rear mat you did. Get ahold of me please.

  10. #10
    nice work ,good to see it redone . starting to do same thing on 1100

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not Another RXP W/ Low RPM's........
    By GTLaser in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-16-2010, 10:42 AM
  2. Not another pulley kit question
    By supercab333 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 19
    Last Post: 02-19-2010, 08:12 PM
  3. well another "fun" ride...lol almost sunk the GTX!!
    By hotrod_sxty8 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 07-31-2008, 04:42 PM
  4. Another stupid question LOL
    By race24x in forum 2-Stroke Performance
    Replies: 2
    Last Post: 04-24-2008, 08:03 AM
  5. Yet ANOTHER engine build with questions.
    By NeVerMind in forum Yamaha PWC Performance (2-stroke)
    Replies: 36
    Last Post: 04-22-2008, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •