Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272

    first ride finally...and a couple issues. pics inside

    so, i went out saturday. ran good but i have a few questions. since my wear ring shot out of the pump while flushing the motor i took the pump off tonight. ordered a new one and i am also going to replace the neoprin (sp) seal. no biggie. i kinda knew that wear ring was soon on its way out.

    here are my questions.

    i noticed the freshly rebuilt PTO side rave valve was leaking (i rebuild both raves btw, not just the one). i took it off the motor and found water in the housing...why? while i had the head off looking at a couple things i noticed the orings werent exactly great. i had to shrink them in the freezer to get them back into place. so i ordered an oring kit along with the wear ring today. would that cause water in there for some reason? when looking through the rave hole in the cylinder, the sides of the pistons arent too pretty. there are some dark brown/black spots, and some scores. water intrusion? i guess as long as i have compression, dont mess with it?

    also noticed i still have that lean hesitation with two full turns out of the low screw, so i order the 77.5 jets. hopefully i can fix that issue now.

    also, one thing that concerned me is the proks kept falling off. i knew every time cause the ski would loose RPM. i finally got them to stay on but i wanted to post some pictures of an open holes in the adapters and see what you guys thought. there is maybe only 1/4 inch of room that the filter actually holds onto the adapter. there are 2 of those holes on each adapter.

    and one thing i found kinda funny. when the motor was hot, compression was 152ish. today, cold, 160ish. same gauge used.

    any insight would be appreciated.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC01676.JPG 
Views:	36 
Size:	134.9 KB 
ID:	121608   Click image for larger version. 

Name:	DSC01670.JPG 
Views:	36 
Size:	133.8 KB 
ID:	121609   Click image for larger version. 

Name:	DSC01661.JPG 
Views:	43 
Size:	154.2 KB 
ID:	121610   Click image for larger version. 

Name:	DSC01675.JPG 
Views:	38 
Size:	142.3 KB 
ID:	121611   Click image for larger version. 

Name:	DSC01659.JPG 
Views:	32 
Size:	125.9 KB 
ID:	121612  


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    You look to have the wrong Proks for the adapters. They should be smooth inside with those, if it has a bead inside then they are wrong. Plus, they should be bottomed against the flange, and not where they currently are.

    You have water getting in, but if you didn't pinch the orings, it is probably somewhere else. Like the headpipe gasket?

    Can you manually focus a shot of the scoring through the RAVE slot? Would like to see how bad.

    Shoot a pic of the stem of the RAVE too, and you might need green bellows.

  3. #3
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272
    thats excatly what i was afraid of with the proks. dude sold them to me as a package. can i shave out the bead with a dremel? are the correct adapter for these shorter? if they are the same height as these there wont be much room for air to go through. can you point me in the right direction for the correct adapters or maybe the correct filter if i cant dremel it out?

    here is shot of the rave stem and the best i can get through the rave slot.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC01684.JPG 
Views:	41 
Size:	141.2 KB 
ID:	121660   Click image for larger version. 

Name:	DSC01686.JPG 
Views:	43 
Size:	137.9 KB 
ID:	121661   Click image for larger version. 

Name:	DSC01685.JPG 
Views:	31 
Size:	124.6 KB 
ID:	121662   Click image for larger version. 

Name:	DSC01687.JPG 
Views:	32 
Size:	147.3 KB 
ID:	121663   Click image for larger version. 

Name:	DSC01688.JPG 
Views:	35 
Size:	119.6 KB 
ID:	121664   Click image for larger version. 

Name:	DSC01690.JPG 
Views:	30 
Size:	128.7 KB 
ID:	121665  

    Click image for larger version. 

Name:	DSC01691.JPG 
Views:	29 
Size:	144.1 KB 
ID:	121666   Click image for larger version. 

Name:	DSC01692.JPG 
Views:	32 
Size:	136.3 KB 
ID:	121667   Click image for larger version. 

Name:	DSC01693.JPG 
Views:	33 
Size:	155.9 KB 
ID:	121668   Click image for larger version. 

Name:	DSC01694.JPG 
Views:	33 
Size:	141.4 KB 
ID:	121669  

  4. #4
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272
    sorry if half (probably most) of those shots are useless.

  5. #5
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Id pull the head and see what the cylinder walls look like. the pistons look kinda scored.

  6. #6
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272
    i know for a fact the cylinder walls and pistons are scored. but i have 160 lbs of compression cold and 150 hot. if it aint broke dont fix it?

  7. #7
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    run it till it goes. one cylinder seems close to going tho

  8. #8
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272
    unfortunately you are probably right. i have seen some scored motors last a long time though. hopefully this is one of them. i guess if i end up having to do a top end soon its not the end of the world. i just hope i can through this season first. oh well, that will give me a chance to paint the motor too.

    the one thing that scares me is the water ingestion. i have to figure that out. anyplace else you think besides the headpipe gasket? and shouldnt the rave housing be sealed anyway with the oring? meaning no water should have been able to get into the housing?

    i will pull the head off when i get a chance over the next couple day and throw pics up.

  9. #9
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272
    well, here are some pictures of the cylinders. they arent pretty but they're smooth. the walls arent scored like i though they were. the pistons are ugly though. i guess i will just run it till it goes. i just want to find the water issue. the oil you see is fogging fluid. i sprayed down the cylinder walls since the head will be off for a few days.

    i got a head oring kit. hopefully that will solve my water in rave housing issue. the old ones dont convince me as far sealing properly. for water to get there, where else would be possible besides the headpipe gasket? the jug is not cracked. the head is not cracked and doesnt seem to be warped.

    can anyone tell which are the appropriate adapters for my proks? or if i can just shave the lip inside the filter?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC01695.JPG 
Views:	36 
Size:	153.1 KB 
ID:	121915   Click image for larger version. 

Name:	DSC01696.JPG 
Views:	37 
Size:	144.4 KB 
ID:	121916   Click image for larger version. 

Name:	DSC01697.JPG 
Views:	36 
Size:	152.5 KB 
ID:	121917   Click image for larger version. 

Name:	DSC01698.JPG 
Views:	34 
Size:	148.0 KB 
ID:	121918   Click image for larger version. 

Name:	DSC01699.JPG 
Views:	32 
Size:	144.1 KB 
ID:	121919  

  10. #10
    Kidd800XP's Avatar
    Join Date
    Apr 2008
    Location
    Piedmont,Al
    Posts
    343
    prok filters
    http://www.parkeryamaha.com/prokuniv...tarrestor.aspx


    those are the type of proks you need the ones you have are for a 951
    The ones in the link should fit the adapters you have already and will slide all the way down and stay on.I had a set on my 96xp and had no problems at all with them staying on

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First ride, water and oil in hull
    By mike9812121298 in forum 4-Tec Performance
    Replies: 39
    Last Post: 06-08-2016, 11:38 PM
  2. Replies: 31
    Last Post: 05-22-2016, 08:20 PM
  3. GTX DI - First ride issues (help!)
    By XtRmn8 in forum 2-Stroke Performance
    Replies: 26
    Last Post: 05-25-2008, 08:40 AM
  4. First ride for the RXP-X...and sleet!
    By 08255 in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 03-31-2008, 09:59 PM
  5. First Ride, couple questions...
    By bryan428 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-20-2007, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •