Results 1 to 7 of 7
  1. #1

    exhaust temp sensor xlt1200

    Hey guys, I have tried to find exactly what I am looking for but can't find it.
    I have put a dplate in the xlt1200, and of course the exhaust temp sensor started giving that awful beep. So I did some reading on how to override the sensor by using a resistor. I did this, as you can see in the pictures. I didn't want to make it all pretty until I knew it was going to work. At first I used a 10ohm, and the alarm still went off, then I read that I should try a 2ohm, so I tried that too, but the alarm is still going off. Am I doing something wrong, or should I just buy a chip?

    Also I have ridden the ski with the warning going off, and the ski does not seem to rev out like it should. Only about 7 thousand rpm on the ski's gauge 50mph (gps). If the exhaust temp warning is going off, does that affect the rpm?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P1000787.JPG 
Views:	207 
Size:	74.1 KB 
ID:	121613   Click image for larger version. 

Name:	P1000789.JPG 
Views:	170 
Size:	66.0 KB 
ID:	121614  


  2. #2
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    i think its 1000 ohms maybe 2000.... I would buy the chip though

  3. #3
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    use a 1k ohm on that one

  4. #4
    I will try a 1k, but is it typical for a 2k and a 10k to trigger the alarm?

  5. #5
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,156
    +1
    44
    See, this is a good post (for all you dipshits out there):

    (1) Here was what I intended to accomplish;

    (2) Here is the research I did;

    (3) Here are the things I tried;

    (4) Here are the results;

    (5) Can anyone help?

    Please, PLEASE follow this format. The next person who asks about a D plate or 13/19 prop is going to have their eyes gouged out with a fork by yours truly. There are literally hundreds of posts on these basic topics.

  6. #6
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Quote Originally Posted by fullboogie View Post
    See, this is a good post (for all you dipshits out there):

    (1) Here was what I intended to accomplish;

    (2) Here is the research I did;

    (3) Here are the things I tried;

    (4) Here are the results;

    (5) Can anyone help?

    Please, PLEASE follow this format. The next person who asks about a D plate or 13/19 prop is going to have their eyes gouged out with a fork by yours truly. There are literally hundreds of posts on these basic topics.
    LMAO...

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by saxy415 View Post
    I will try a 1k, but is it typical for a 2k and a 10k to trigger the alarm?
    the different value resistors give a different false temperature reading

    I had posted a chart a while back telling the different resistor size and temperature it represents to the computer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Where to get 07 GP1300R Exhaust temp sensor plug ?
    By fcs1965 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-03-2009, 07:22 AM
  2. WTB Exhaust temp sensor
    By speedskixp in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 10-27-2008, 01:16 PM
  3. WTB: RXP/RXT exhaust temp sensor
    By boostaholic in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 06-23-2008, 08:37 PM
  4. No exhaust temp sensor???
    By whiteyz in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 07-15-2007, 06:27 PM
  5. Exhaust temp sensor relocation???
    By CRS in forum 4-Tec Performance
    Replies: 13
    Last Post: 09-11-2005, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •