Results 1 to 5 of 5

Thread: first post

  1. #1

    first post

    my 96 sea doo is having a problem i hope you can help .
    runs just fine till warm then dies wont restart untill cooled off some runs again till warm then repeats any ideas

  2. #2
    any ideas please

  3. #3
    The ski's have taken a "backseat" to the Corvette DarthAWM's Avatar
    Join Date
    Nov 2007
    Odessa, TX
    Quote Originally Posted by donnie View Post
    any ideas please
    Welcome to the forum Donnie
    Try our two stroke section We have some very knowledgeable guys in there and give them a little time they don't live here

  4. #4
    SeaGoat's Avatar
    Join Date
    Jun 2008
    Jacksonville, N.C.
    Hey welcome Donnie. Almost sounds like a vapor lock problem but I kinda doubt it. Still, it might be time to rebuild those carbs.

  5. #5
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Catawba Island, Ohio
    It could be seizing - what do the plugs look like?... Ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. X-45 No Spark - First Post
    By drummerman2028 in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 06-04-2007, 09:33 AM
  2. Aaahhh for my first post....
    By TX21 in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 05-14-2007, 06:42 AM
  3. My first post. I finally gpsed my Ultra 250X
    By TOQUICK250X in forum Kawasaki PWC Performance (4-stroke)
    Replies: 10
    Last Post: 04-17-2007, 12:52 PM
  4. My First Post
    By son-o-JAG in forum Sea Doo Open Discussion
    Replies: 27
    Last Post: 10-30-2006, 11:03 AM
  5. First post!
    By tfergusonracing in forum Yamaha Open Discussion
    Replies: 15
    Last Post: 09-09-2006, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts