Results 1 to 6 of 6
  1. #1
    zerowake's Avatar
    Join Date
    Mar 2009
    Location
    Gahanna
    Posts
    336

    Question rear exhaust question

    i just buttoned up my thru hull rear exhaust on my gtx, a much bigger pain in the ass than i anticipated. I am a little concerned that the end of the exhaust pipe does not meet up very close to the exhaust tip and when i look in the exhaust i can see over an inch of the inside of the coupler.

    Everything ran and sounded awesome and seems pretty tightly put together.

    Can someone let me know if it normal to be able to see the red coupler when looking into the exhaust? if it isn't, how the hell do i get that pipe closer? the j pipe and water box are all lined up perfect, so i don't think their is any room for more adjustment.

    it is currently dark now so i will take pics in the morning.

    please advise


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Quote Originally Posted by zerowake View Post

    Can someone let me know if it normal to be able to see the red coupler when looking into the exhaust?

    Perfectly normal!

  3. #3
    lextoy's Avatar
    Join Date
    Jan 2007
    Location
    Brigantine, NJ
    Posts
    1,883
    +1
    14
    there will be a gap between the 2 pipes. it is normal.
    wasnt that a fun install

  4. #4
    zerowake's Avatar
    Join Date
    Mar 2009
    Location
    Gahanna
    Posts
    336
    Quote Originally Posted by lextoy View Post
    there will be a gap between the 2 pipes. it is normal.
    wasnt that a fun install

    i hyper extended every muscle in my body tring to get that flange on the exhaust outlet! I did have the clamp lined up perfectly to tighten by removing the block off and sticking a screw driver through the OPAS hole, which was the only easy thing about the install lol

    Thanks for the peace of mind.

  5. #5
    zerowake's Avatar
    Join Date
    Mar 2009
    Location
    Gahanna
    Posts
    336
    Quote Originally Posted by Green Hulk View Post
    Perfectly normal!
    Thanks again Jerry!

    4 tec performance sticker is proudly displayed at the front of my double trailer!

  6. #6
    Pwgsx's Avatar
    Join Date
    Sep 2006
    Location
    DFW- TX
    Posts
    1,196
    +1
    38
    im not sure on your ski but the rxp has a waterline as well as the bailer tubes zip tied up high on the stock rubber exhasut tube. When the stock tubing is removed where do you mount the bailer and water line to??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXPX 300 With Riva Rear Exhaust Question
    By jetskifreak255 in forum 4-Tec Performance
    Replies: 9
    Last Post: 08-16-2016, 07:03 PM
  2. Custom Rear exhaust question on rxp 2007
    By Yamaha-Fx17 in forum 4-Tec Performance
    Replies: 10
    Last Post: 01-11-2016, 02:07 PM
  3. 04 GTX SC 185 Riva Waterbox/Rear Exhaust Question
    By derekd7987 in forum 4-Tec Performance
    Replies: 12
    Last Post: 08-07-2014, 01:03 PM
  4. Riva Thru Hull Rear Exhaust Question.
    By tsho in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 11-24-2009, 04:45 PM
  5. GTX SC Rear Exhaust Question???
    By Drummer0314 in forum 4-Tec Performance
    Replies: 11
    Last Post: 01-15-2009, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •