Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117

    Old faithfull is acting up.

    My old faithfull (95xp 717) became hard to start in the middle of the day. When I get it started it runs rough. Give it gas and it like half revs and makes a psssssst sound about every 3secs or so. Get off the gas it stalls. Changed plugs, no change. The sound is like a small quick jolt of compressed air.


  2. #2
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    Nvm that. Now it's locked up. I was trying to at least flush it since it somewhat runs on the trailor. I can't turn the flywheel but about 1/4 turn backwards and back again. The ski was never tipped.the problems started after the ski was shutoff to switch riders. Where do I start

  3. #3
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    pull the head and see what happened. if you cant see anything out of the ordinary the problem is further south

  4. #4
    PEST!'s Avatar
    Join Date
    Jun 2008
    Location
    Rockledge Florida
    Posts
    768
    look in the pump first see if the ring is in place Pill the pluga and see if it cranks

  5. #5
    redemn93's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter Fl
    Posts
    272
    wonder if that sound you were hearing was the compression escaping from a cylinder/ring/piston or whatever failing?

  6. #6
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by redemn93 View Post
    wonder if that sound you were hearing was the compression escaping from a cylinder/ring/piston or whatever failing?
    +1 Thats what I was thinking also check around the bottom of the jugs to see if there is oil escaping. Maybe you had a blow out on the base gasket

  7. #7
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    Quote Originally Posted by PEST! View Post
    look in the pump first see if the ring is in place Pill the pluga and see if it cranks
    that was one of my first thoughts after it locked up. I looked through the nozzle and all looks good. I will take the pump off first thing when it get home. I tryed it without the plugs in it and still can't turn it.

    Quote Originally Posted by redemn93 View Post
    wonder if that sound you were hearing was the compression escaping from a cylinder/ring/piston or whatever failing?
    If it was the comprestion escaping, wouldn't I hear it on every up stroke? I will pull the head off after I pull the pump. I also didn't see any oil on the hull but I will check into it further. Could it be hydro locked if the ski was never tipped?

  8. #8
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Usually one has to be spinning to hydrolock. Though it is possible the bottom could be full of gas/water as it compresses under the piston first. Still, it is not a supper tight seal and you can push it through slowly.

    I had one full of water that you could turn by hand but not with the starter.

    Your description sounds much like when my wife's former boat, a '97 GS (717) lost the rear big rod bearing. The engine became boggier progressively, then would not start in the water but did on the trailer then it stopped and never turned again.

    Good luck.

  9. #9
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    i pulled the pump and all is ok there. then pulled the head and...well the pics speak for themselves. the pto side piston is disstroyed. the mag side is still in great shape and so is the sleeve for pto side. no dings or scratches at all. however the crank will still only do a 1/4 turn. there is somthing wrong in the lower end.

    so i have 2 questions before i pull the motor and split the cases

    1. what should i look for it the crank that would make it lock up?
    2. what happened to that piston? the cause i mean?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMGP0009.JPG 
Views:	39 
Size:	1.54 MB 
ID:	123176   Click image for larger version. 

Name:	IMGP0013.JPG 
Views:	34 
Size:	1.62 MB 
ID:	123177   Click image for larger version. 

Name:	IMGP0015.JPG 
Views:	28 
Size:	1.57 MB 
ID:	123178   Click image for larger version. 

Name:	IMGP0016.JPG 
Views:	30 
Size:	1.62 MB 
ID:	123179   Click image for larger version. 

Name:	IMGP0017.JPG 
Views:	27 
Size:	1.64 MB 
ID:	123180  

  10. #10
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    that same exact thing happened to mine. piston melted. did the piston come out easy? if it did there is more damage to come. im guessing a bent rod. not going to know till you pull the top end.
    I think that your oil injection took a dump or you got really lean. check the carbs and see if the screen is clogged

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kevin Shaw: To Act or Be Acted Upon Is Entirely Up To You
    By Rustymuscle in forum The Watercraft Journal
    Replies: 2
    Last Post: 05-08-2016, 06:40 AM
  2. I think my BOV on back of intercooler is acting up on 300x
    By rod_rod in forum Kawasaki How To & FAQs
    Replies: 8
    Last Post: 01-05-2016, 11:29 PM
  3. Ultra 150 is acting up
    By xplayer2885 in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 07-13-2008, 11:14 PM
  4. 9 Hr RXP Acting Up anybody got an ideas???
    By excess in forum 4-Tec Performance
    Replies: 9
    Last Post: 01-17-2008, 08:47 PM
  5. So what is everyone up to tonite??
    By two2curupt in forum Sea Doo Open Discussion
    Replies: 29
    Last Post: 12-01-2005, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •